Search results

  1. Timothy Byrd

    Updating from TC 9 to TC 17 - TCTOOLBAR question

    In TCMD 9, I have a startup .btm that sets up my aliases and configures the toolbar depending on the software installed. (I use it at work and at home.) The first toolbar command it does is *TCTOOLBAR 1,1,,IrfanView,,esc "@irfan" enter Where irfan is an alias ...
  2. Timothy Byrd

    PROCESSMONITOR in 9.02.151 under Vista 64

    I've been trying to use the PROCESSMONITOR command in 9.02.151 under Vista 64 and have been having no luck. I've tried both partial and full paths, FOREVER and counted. Here are the processes I am monitoring: ETConfig.exe ended (0/FOREVER) call "C:\bin\post_config.btm" ETConfig...
  3. Timothy Byrd

    COMSPEC incompatibility - v9 is different than v7

    (Quick question, what's the simplest way to get ComSpec set correctly launching cmd.exe from v9?) Using the command start cmd Take Command 7.01.370 produces a command shell with ComSpec=C:\WINDOWS\system32\cmd.exe Take Command 9.02.151 produces a command shell with...
  4. Timothy Byrd

    Problem with DELAY in RB_Utils in v9

    If I download the RB_Utils pugin from jpsoft.com/plugins/RB_Utils.zip and load it, then I can issue this command: delay /b /f 20 which will break the delay on a keystroke and then flush the keyboard buffer. Unfortunately, if I terminate the delay with (Right-)Ctrl-C, it kills TCC. --...
  5. Timothy Byrd

    Post editing

    When I am editing a post I've just made, it is confusing to see the large, colorful 'Edit' and 'Post Reply' buttons - which don't even make sense in this context - when the button I want to post my edit is the small, discrete 'Save' button. And what's the standard for posting screen captures...
  6. Timothy Byrd

    Direct execution of Ruby in TCC 9.02.146

    Running build 146, I still have an issue with Ruby. I can now directly run Ruby files, but it's because TCC is actually invoking ruby.exe. echo %@ruby[1] doesn't give the .dll error any more, but it still closes TCC. I'll see if I can update my ruby install - I'm currently on 1.8.5...