12.10 registration fails

#1
I just (OPTION /U) upgraded 12.01 to 12.10.57 on my machine at work which has never seen 12.10 before

I tried to register with the info in TakeCommand.12.10.key (3 Feb 2011), the same info that's in my home computer's HKEY_CURRENT_USER\Software\JP Software\Take Command 12.10 (5 System License, successfully registered). It failed with "User name / key combination is not valid". I tried several more times with the same result. It is contacting the server and the server is responding with "key not found".
 
#2
I just (OPTION /U) upgraded 12.01 to 12.10.57 on my machine at work which has never seen 12.10 before

I tried to register with the info in TakeCommand.12.10.key (3 Feb 2011), the same info that's in my home computer's HKEY_CURRENT_USER\Software\JP Software\Take Command 12.10 (5 System License, successfully registered). It failed with "User name / key combination is not valid". I tried several more times with the same result. It is contacting the server and the server is responding with "key not found".
OK, I get it. I successfully used the info from the email. So what's with the file TakeCommand.12.10.key (which I guess contains a coded version of the key)? Will its existence let TCC run from removable media?
 

rconn

Administrator
Staff member
May 14, 2008
10,533
94
#3
I just (OPTION /U) upgraded 12.01 to 12.10.57 on my machine at work which has never seen 12.10 before

I tried to register with the info in TakeCommand.12.10.key (3 Feb 2011), the same info that's in my home computer's HKEY_CURRENT_USER\Software\JP Software\Take Command 12.10 (5 System License, successfully registered). It failed with "User name / key combination is not valid". I tried several more times with the same result. It is contacting the server and the server is responding with "key not found".
You're mixing activation keys and machine keys. Use the one (activation key) that I sent you.