13.0.18 Test build for VIEW problem

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

rconn

Administrator
Staff member
May 14, 2008
10,101
85
#1
Could everybody who's had the on-again, off-again problem with v.exe not being installed in the 32-bit builds please try updating to build 18 and let me know if it works for you?

I'm assuming that there isn't a problem with the x64 installer, but if you've had a problem with x64 not installing v.exe please let me know.
 

Charles Dye

Super Moderator
Staff member
May 20, 2008
3,385
39
Albuquerque, NM
prospero.unm.edu
#2
I just updated (OPTION /U) from build 16 to build 18 (I missed 17.) I do have a working V.EXE:

Code:
v.exe          E899B518  6313   Fri  9/09/2011  15:33:48  A...      2,191,600
where the 8-digit hex value is the CRC-32.


"That's the future, James. Do you think you're living in the future?" -- Twelve Monkeys
 
#3
On Fri, 09 Sep 2011 10:05:49 -0400, rconn <> wrote:

|Could everybody who's had the on-again, off-again problem with v.exe not being installed in the 32-bit builds please try updating to build 18 and let me know if it works for you?

I went from 17 to 18 via OPTION /U. No problem.
 
#5
Using OPTION /U worked, VIEW operates as intended. However, the beta directory on the FTP site has a 0-byte tcmd.exe (I presume WAD; COPY created a larger trash file here); there is also a tcmdx64.zip left over from last month.
--
Steve
 
May 20, 2009
217
0
53
ITALY
#6
Using OPTION /U worked, VIEW operates as intended. However, the beta directory on the FTP site has a 0-byte tcmd.exe (I presume WAD; COPY created a larger trash file here); there is also a tcmdx64.zip left over from last month.
--
Steve
Checking for updates from inside TCC build 17, it said that there was a new build 18. I said to update, but it gave an error during the download and I could only click cancel. On the ftp site I too see there is a 0 byte tcmd.exe, so I tried again from inside TCC. This time it worked, and v.exe is there.
Rex, the fact that the first time the download failed and that on ftp the file is empty, does it mean that You are uploading files right now? Have I to download build 18 again later?
Please le me know.

Thank You again and regards

Rodolfo Giovanninetti
 

samintz

Scott Mintz
May 20, 2008
1,204
11
Solon, OH, USA
#8
I upgraded from 16 to 18. Build 16
was missing V.exe, but it is there in build 18.

I am running 32-bit Win7 Enterprise.

TCC 13.00.18 Windows 7
[Version 6.1.7601]
TCC Build 18 Windows 7 Build
7601 Service Pack 1

-Scott




Could everybody who's had the on-again,
off-again problem with v.exe not being installed in the 32-bit builds please
try updating to build 18 and let me know if it works for you?

I'm assuming that there isn't a problem with the x64 installer, but if
you've had a problem with x64 not installing v.exe please let me know.
 
#9
Code:
ver /r
produces;

Code:
TCC  13.00.17   Windows XP [Version 5.1.2600]
TCC Build 17   Windows XP Build 2600  Service Pack 3
Next, I did a;

Code:
option /u
One that was installed, I started Take Command 13.

Code:
ver /r
now prodcues;

Code:
TCC  13.00.18   Windows XP [Version 5.1.2600]
TCC Build 18   Windows XP Build 2600  Service Pack 3
Code:
which view
produces;

Code:
view is an internal command
Code:
view myfile.txt
opens the file into a window. All works well.

In the TCMD13 directory, I see;

Code:
9/09/2011  17:33       2,191,600  v.exe
Thanks for getting the VIEW command working. It is appreciated.

Joe
 
#10
I just tried to update to b18 but the v.exe is not installed and the download of tcmd.exe didn't succed; pdir reported the size as -2 ??
----- Original Message -----
From: rconn
To: CSGalloway@nc.rr.com
Sent: Friday, September 09, 2011 01:05 PM
Subject: RE: [Support-t-3174] 13.0.18 Test build for VIEW problem


Could everybody who's had the on-again,
off-again problem with v.exe not being installed in the 32-bit builds please
try updating to build 18 and let me know if it works for you?

I'm assuming that there isn't a problem with the x64 installer, but if
you've had a problem with x64 not installing v.exe please let me know.
 
#11
I am getting:

2011-09-09 16:04:00.000 -2 ftp://jpsoft.com/beta/tcmd.exe

What does a -2 mean for the file size?
----- Original Message -----
From: Charles G
To: CSGalloway@nc.rr.com
Sent: Friday, September 09, 2011 03:25 PM
Subject: RE: [Support-t-3174] 13.0.18 Test build for VIEW problem


I just tried to update to b18 but the v.exe is not installed and the download of tcmd.exe didn't succed; pdir reported the size as -2 ??
----- Original Message -----
From: rconn
To: CSGalloway@nc.rr.com
Sent: Friday, September 09, 2011 01:05 PM
Subject: RE: [Support-t-3174] 13.0.18 Test build for VIEW problem


Could everybody who's had the on-again,
off-again problem with v.exe not being installed in the 32-bit builds please
try updating to build 18 and let me know if it works for you?

I'm assuming that there isn't a problem with the x64 installer, but if
you've had a problem with x64 not installing v.exe please let me know.
 
#12
On Fri, 09 Sep 2011 19:32:28 -0400, Charles G <> wrote:

|I am getting:
|
|2011-09-09 16:04:00.000 -2 ftp://jpsoft.com/beta/tcmd.exe
|
|What does a -2 mean for the file size?

I'd expect it to mean "file not found". But I can't get it from PDIR.

Code:
v:\> pdir /(f^t@filesize[*]^tdy:m:d  th:m:s)
ftp://jpsoft.com/beta/tcmd.exe
tcmd.exe        0       2011:09:09  16:04:00
How are you getting -2?
 

rconn

Administrator
Staff member
May 14, 2008
10,101
85
#14
> I just tried to update to b18 but the v.exe is not installed
> and the download of tcmd.exe didn't succed; pdir reported the
> size as -2 ??
Are you talking about one thing or two?

The only thing that you could test is the updater to v18. (Apparently, it
works for everybody except you!)

There isn't any build 18 in the ftp beta area, as I am only interested in
the updater testing.
 
#15
pdir /a:-d /n:e /o:u /s /(dy-m-d th:m:sd zac fpn) ftp://jpsoft.com >! a.a ^ sort a.a /o weblist.txt ^ del a.a ^ list weblist.txt

will eventually list beta/tcmd.exe as listed below.
----- Original Message -----
From: vefatica
To: CSGalloway@nc.rr.com
Sent: Friday, September 09, 2011 08:08 PM
Subject: RE: [Support-t-3174] 13.0.18 Test build for VIEW problem


On Fri, 09 Sep 2011 19:32:28 -0400, Charles G <> wrote:

|I am getting:
|
|2011-09-09 16:04:00.000 -2 ftp://jpsoft.com/beta/tcmd.exe
|
|What does a -2 mean for the file size?

I'd expect it to mean "file not found". But I can't get it from PDIR.


Code:
v:\> pdir /(f^t@filesize[*]^tdy:m:d th:m:s)
ftp://jpsoft.com/beta/tcmd.exe
tcmd.exe 0 2011:09:09 16:04:00How are you getting -2?
 
#16
I was doing a manual download and install..... not option /u or other ways
----- Original Message -----
From: rconn
To: CSGalloway@nc.rr.com
Sent: Friday, September 09, 2011 08:58 PM
Subject: RE: [Support-t-3174] 13.0.18 Test build for VIEW problem


Quote:
> I just tried to update to b18 but the v.exe is not installed

What build were you updating from?
 
#17
It seems the "-2" is a side effect of qualifying "z" (size) with "a"
(allocated). Compare these two, whose only difference is that qualification.
Maybe allocated = 0 is considered an error or an indication that the file
doesn't exist. Rex will have to chime in.

Code:
v:\> pdir /a:-d /n:e /o:u /s /(zac fpn) ftp://jpsoft.com | grep tcmd.exe
             -2 ftp://jpsoft.com/beta/tcmd.exe
      8,320,430 ftp://jpsoft.com/tcmd/tcmd.exe

v:\> pdir /a:-d /n:e /o:u /s /(zc fpn) ftp://jpsoft.com | grep tcmd.exe
              0 ftp://jpsoft.com/beta/tcmd.exe
      8,320,432 ftp://jpsoft.com/tcmd/tcmd.exe
 
#18
OPTION /U did work - so I guess OPTION /U gets the file from somewhere else?
----- Original Message -----
From: Charles G
To: CSGalloway@nc.rr.com
Sent: Friday, September 09, 2011 09:38 PM
Subject: RE: [Support-t-3174] 13.0.18 Test build for VIEW problem


I was doing a manual download and install..... not option /u or other ways
----- Original Message -----
From: rconn
To: CSGalloway@nc.rr.com
Sent: Friday, September 09, 2011 08:58 PM
Subject: RE: [Support-t-3174] 13.0.18 Test build for VIEW problem


Quote:
> I just tried to update to b18 but the v.exe is not installed

What build were you updating from?
 
#19
On Fri, 09 Sep 2011 23:41:56 -0400, vefatica <> wrote:

|It seems the "-2" is a side effect of qualifying "z" (size) with "a"
|(allocated). Compare these two, whose only difference is that qualification.
|Maybe allocated = 0 is considered an error or an indication that the file
|doesn't exist. Rex will have to chime in.

Here's a shorter version. The server is returning size 0 in both cases.

v:\> pdir /(zac fpn) ftp://jpsoft.com/beta/????.exe
-2 ftp://jpsoft.com/beta/tcmd.exe

v:\> pdir /(zc fpn) ftp://jpsoft.com/beta/????.exe
0 ftp://jpsoft.com/beta/tcmd.exe
 
#21
...try updating to build 18...
I'm finding it challenging to run a 0-byte installer...
Code:
C:\btm> *dir ftp://ftp.jpsoft.com/beta/

 Directory of  ftp://ftp.jpsoft.com/beta/*

2011-09-08  20:42       5,416,888  tccle.exe
2011-09-08  20:48       5,473,728  tcclex64.exe
2011-09-09  16:04               0  tcmd.exe
2011-09-08  20:38       8,624,056  tcmdle.exe
2011-09-08  20:46       9,376,904  tcmdlex64.exe
2011-09-08  20:25      10,961,056  tcmdx64.exe
        39,852,632 bytes in 6 files and 0 dirs
Is it just me?
--
Peter