By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Access denied

Using TCC LE on Windowds 10 LTSC 1809

When I try to register .btm files I get access denied!

Have tried both 32 and 64 versions. Same problem

Have installed and used this program for ages never had a problem.
You need to run TCC as an administrator like it says. The reason the newest version of Windows mentioned is Windows 7 is probably because that's what was current when that BTM was created, but it holds true for anything after Windows 7 too. The title bar will say "Administrator: TCC LE...." when you do, then it'll work.

Also, this belongs in the TCC/LE forum.
I have tried running as admin. Still no luck
Have installed and run TCC LE on numerous PC's (Win10 LTSC and LTSB) without ever having this problem.
Don't understand why I have this on a new PC !
Never had to use Admin previliges.
Yes, you definitely do need to run TCC elevated, unless you've disabled UAC (which I do not recommend). The text in the title bar should begin with "Administrator:".
Yeah, my thought is you may have had UAC disabled on the other computers. That "Access is denied" is Windows telling TCC (or any program for that matter) that it can't access that part of the registry without being elevated. Even though you may be logged in with an admin account, if UAC is not disabled, you still have to follow the instructions in the 1st paragraph about right clicking and selecting run as administrator to make it run elevated.

Similar threads