1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Active FTP Problems

Discussion in 'Support' started by Chris Wilcock, Jul 5, 2011.

  1. Chris Wilcock

    Joined:
    Aug 19, 2009
    Messages:
    17
    Likes Received:
    0
    Hello

    I am using the latest build of Take Command to connect to an FTP server which only accepts Active FTP connections. The IFTP command works just fine, and the connection is established, but when I then try to do anything with the FTP server - get a directory listing or copy a file from it, for example - Take Command freezes for about 10 seconds then closes itself down.

    I included /p0 on the IFTP command, to disable Passive connections.

    I added a /v to the IFTP command to try and see what was happening, and it looks like Take Command is switching to Passive mode and then sending a LIST command to the FTP server. After a pause, the LIST command times out with an error message, but then Take Command immediately closes itself.

    Thanks in anticipation for any help with this...!

    Chris
     
  2. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,730
    Likes Received:
    80
    Is this a public server (one that I can test from here)?
     
  3. Chris Wilcock

    Joined:
    Aug 19, 2009
    Messages:
    17
    Likes Received:
    0
    Hello Rex

    Yes it is. Please can you give me an email address to where I can send you the address, user name and password?

    Thank you!

    Chris
     
  4. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,730
    Likes Received:
    80
    Send it to support@jpsoft.com.

    Rex Conn
    JP Software
     
  5. Chris Wilcock

    Joined:
    Aug 19, 2009
    Messages:
    17
    Likes Received:
    0
    Thanks, Rex - I've sent you the details.

    Chris
     

Share This Page