Alias @@F5 hotkey

Jul 23, 2009
3
0
Just upgraded TCC19 to TCC23. I use the F5 hotkey alias often, but seems my alias no longer works due to a new built-in functionality for F5 to "Call the browse files dialog"

For example..

"alias @@f4 echo F4" - this works, it echos F4
"alias @@f5 echo F5" - this doesn't work, it brings up browse files dialog

FWIW, after setting the alias, typing "alias @@f5" displays "echo F5".

Any way to disable this internal functionality?
 
May 20, 2008
9,144
58
Syracuse, NY, USA
The INI directive "NormalKey=F5" (in the [4NT] section of TCMD.INI) might fix it but you'll probably be giving up some built-in function.
 
Jul 23, 2009
3
0
That did it, thanks! New function looks fine, but not something I need, so happy to get my hotkey back :)