'All Downloads' page still links to v13

May 29, 2008
18
2
... but the text says there that the latest version is 14. I was able to download 14 by using the top Download menu and selecting Take Command x64.
 
Similar threads
Thread starter Title Forum Replies Date
A Downloads page issues Support 1
R Downloads Page Support 0
C all-downloads/downloads.html Support 10
C downloads.html Support 4
C Nit w/http://jpsoft.com/downloads/v13/tcmdupdate.aiu Support 1
T Error: This page can’t be displayed Make sure the web address //ieframe.dll/dnserrordiagoff.htm# is correct. Support 8
D Documentation Help "Startup" page does not describe global lists Support 0
Joe Caverly A new guard page for the stack cannot be created Support 6
vefatica OT: JPSoft home page? Support 4
Charles Dye Old download links on JPSoft.com home page Support 0
D v20 code page behavior changes Support 2
vefatica Code page? Support 1
Dan Glynhampton Documentation v15 help: Error on @TRIMALL function page Support 0
Dan Glynhampton Documentation v15 help: ECHOXERR Help Page Title is Wrong Support 0
Dan Glynhampton Documentation Bad Link/Missing Page in v15 help Support 0
Phileosophos How to? The help system redirects to the index page Support 4
vefatica Placement of pop-ups on a forum page Support 18
D "Learn More" button on home page not working Support 3
Charles Dye Blog page Support 13
S HELP suggestions - What's New page Support 3
D New Posts page needs refresh Support 4
D Bad link on Alias page in Help Support 0
vefatica Code page? Support 0
vefatica Forum article composition page Support 0
J Batcomp still not working for me in TCMD27 Support 1
B Home and Work installations still allowed with one license? Support 2
D [cosmetic] Shortcut for v24 still has v23 in its comment Support 1
C v23 Everything still referenced after removing v23 and installing v24 Support 7
vefatica WAD ANSI still misbehaves with build 35 Support 36
V Still installing to TC21 Support 0
Alpengreis Installer: text is still truncated in german language Support 2
vefatica WAD DIR /HL still gets names wrong Support 16
vefatica "View" settings still not remembered Support 10
vefatica Documentation Help: XML link still broken Support 0
D Documentation Still waiting for the promissed lists Support 5
vefatica WAD IFTP - old problem still there Support 2
WavSlave Fixed Escaping out of SELECT sometimes still executes the command Support 2
vefatica =~ ... still don't get it Support 4
J Still problems understanding "foldermonitor" Support 9
H UNZIP /F and /U still not right 12.0.27 Support 0
A Bug report: Control-C still not working Support 9

Similar threads