Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Any way to disable ALL the global hotkeys?

Jan
9
0
I've managed to disable about half of them in the Options page, but Ctrl-Alt-Enter still does something odd, which conflicts with other hotkeys I have. I don't want TCC to have any global hotkeys at all, since I have much better ways to do everything the global hotkeys do anyway.
 
What does Ctrl-Alt-Enter do in TCC? It does nothing here.
 
How do I change it. There doesn't seem to be an entry for it in TCMD.INI, and I can't find it in Help or the Options window. Thanks.
 
How do I change it. There doesn't seem to be an entry for it in TCMD.INI, and I can't find it in Help or the Options window. Thanks.

It's an "Advanced Directive" which you have to enter manually into the INI file yourself. Search in the help file for QuakeHotKey and you'll find the details.
 
At least for the TCC Help file, there's nothing under that heading. Maybe it's just in the TCMD help?
As far as I'm aware there's only one help file for both products.

What version of TCC/TCMD are you using? QuakeHotKey was introduced in version 25, so if you've got an earlier version you won't find it.
 
Got it in the new Help file. I'm using latest TCC. The proceure is to set it in TCMD.INI.
[4NT]
QuakeHotKey=F12
 
I, too, am looking for a way to disable the QuakeHotkey - it would really be neat if a value such as "none" would be possible!
Failing that, I tried
Code:
QuakeHotKey=Ctrl-Alt-Shift-Enter
, but that gave a msg
Invalid character value for "QuakeHotKey=Ctrl-Alt-Shift-Enter"

Why can't I use such an silly key to emulate disabling it? ;)
 
Knowing that the directive always assumes "Ctrl-Alt-", you could use
Code:
QuakeHotKey=Esc

Ctrl-Alt-Esc is a legal key which Take Command will never see.
 
Back
Top
[FOX] Ultimate Translator
Translate