Beeps when pressing modifier keys in Windows 10 Pro Insider Preview 15002.1001

Aug 3, 2015
10
0
#1
I just got the latest update to Windows 10 and now when I press any of these keys:

left/right shift
left/right control
alt-r

TCC/LE x64 beeps & it's really annoying. I've just disabled the beep in OPTION by settting the duration to 1 and frequency to 0. Of course it won't beep in other situations. So it would be nice if it was looked at sometime.

Thanks
 

Charles Dye

Super Moderator
Staff member
May 20, 2008
3,499
45
Albuquerque, NM
prospero.unm.edu
#2
Is it TCC/LE doing it, or are you maybe bumping into Windows 10's new console features? I'd suggest setting it use use the legacy console: Alt-Space, P to open the properties dialog; select the Options tab; turn on "Use legacy console"; Okay. You may have to restart TCC for the changes to take effect.
 
Aug 3, 2015
10
0
#3
I assume it is TCC/LE doing it because changing the time/frequency in the OPTION command, changes the sound it makes.

However resetting the OPTION settings to the default and changing to the legacy console seems to work too, I assume the latest preview build is sending TCC/LE something new that it doesn't like.

I will probably go back to my previous work-round for the moment though, until I figure out whether there is anything in the new console that I want.