Beta forum permissions

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
#5
GlennBo51 wrote:
| ---Quote (Originally by Charles Dye)---
| Still no word from Rex (or anybody else), but I think we all have.
| I'm guessing it's a vBulletin issue, not your account per se. ---End
| Quote---
| Not only I no longer can see the beta forums. What Gives?

I get access the beta forum (and this and all other JPsoft fora) by email,
using Outlook Express as my mail client. I received and successfully posted
in TC beta today. Note: I have not accessed my account by browser in several
weeks.
--
Steve
 
G

Glennbo51

Guest
#6
GlennBo51 wrote:
| ---Quote (Originally by Charles Dye)---
| Still no word from Rex (or anybody else), but I think we all have.
| I'm guessing it's a vBulletin issue, not your account per se. ---End
| Quote---
| Not only I no longer can see the beta forums. What Gives?

I get access the beta forum (and this and all other JPsoft fora) by email,
using Outlook Express as my mail client. I received and successfully posted
in TC beta today. Note: I have not accessed my account by browser in several
weeks.
--
Steve
Steve,

They are gone. Not only that the option for instant email notification is gone. The only reason I saw your replay is because I logged in with the browser. I haven't seen any emails from any of the forums since yesterday.
 
#7
GlennBo51 wrote:
| ---Quote (Originally by Steve Fábián)---
| GlennBo51 wrote:
|| ---Quote (Originally by Charles Dye)---
|| Still no word from Rex (or anybody else), but I think we all have.
|| I'm guessing it's a vBulletin issue, not your account per se. ---End
|| Quote---
|| Not only I no longer can see the beta forums. What Gives?
|
| I get access the beta forum (and this and all other JPsoft fora) by
| email, using Outlook Express as my mail client. I received and
| successfully posted in TC beta today. Note: I have not accessed my
| account by browser in several weeks.

I just received this by email. It seems that the problem affects only part
of the user list.
--
Steve
 
G

Glennbo51

Guest
#8
GlennBo51 wrote:
| ---Quote (Originally by Steve Fábián)---
| GlennBo51 wrote:
|| ---Quote (Originally by Charles Dye)---
|| Still no word from Rex (or anybody else), but I think we all have.
|| I'm guessing it's a vBulletin issue, not your account per se. ---End
|| Quote---
|| Not only I no longer can see the beta forums. What Gives?
|
| I get access the beta forum (and this and all other JPsoft fora) by
| email, using Outlook Express as my mail client. I received and
| successfully posted in TC beta today. Note: I have not accessed my
| account by browser in several weeks.

I just received this by email. It seems that the problem affects only part
of the user list.
--
Steve
Prior to today I had all the fora set to instant notification. This morning I found them all set to "no notification". And the only options available were None, Daily Digest or Weekly Digest. In addition I could not see the Beta Forums at all. It does sound like a vBulletin problem. I just wish that the appropriate people would fix the problem.