1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Beta forum permissions

Discussion in 'Support' started by vefatica, Oct 8, 2008.

  1. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,792
    Likes Received:
    29
    I seem to have lost the permission to participate in the beta forum.

    And now I have the fancy editor in this forum.
     
  2. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,792
    Likes Received:
    29
    And I've lost my email notification settings; all are set to no email. When I try to reset them, I find "instant notification" is not among the options.
     
  3. Charles Dye

    Charles Dye Super Moderator
    Staff Member

    Joined:
    May 20, 2008
    Messages:
    3,279
    Likes Received:
    38
    Still no word from Rex (or anybody else), but I think we all have. I'm guessing it's a vBulletin issue, not your account per se.
     
  4. Glennbo51

    Glennbo51 Guest

    Not only I no longer can see the beta forums. What Gives?

    Glenn A. Bowes
     
  5. Steve Fabian

    Joined:
    May 20, 2008
    Messages:
    3,523
    Likes Received:
    4
    GlennBo51 wrote:
    | ---Quote (Originally by Charles Dye)---
    | Still no word from Rex (or anybody else), but I think we all have.
    | I'm guessing it's a vBulletin issue, not your account per se. ---End
    | Quote---
    | Not only I no longer can see the beta forums. What Gives?

    I get access the beta forum (and this and all other JPsoft fora) by email,
    using Outlook Express as my mail client. I received and successfully posted
    in TC beta today. Note: I have not accessed my account by browser in several
    weeks.
    --
    Steve
     
  6. Glennbo51

    Glennbo51 Guest

    Steve,

    They are gone. Not only that the option for instant email notification is gone. The only reason I saw your replay is because I logged in with the browser. I haven't seen any emails from any of the forums since yesterday.
     
  7. Steve Fabian

    Joined:
    May 20, 2008
    Messages:
    3,523
    Likes Received:
    4
    GlennBo51 wrote:
    | ---Quote (Originally by Steve Fábián)---
    | GlennBo51 wrote:
    || ---Quote (Originally by Charles Dye)---
    || Still no word from Rex (or anybody else), but I think we all have.
    || I'm guessing it's a vBulletin issue, not your account per se. ---End
    || Quote---
    || Not only I no longer can see the beta forums. What Gives?
    |
    | I get access the beta forum (and this and all other JPsoft fora) by
    | email, using Outlook Express as my mail client. I received and
    | successfully posted in TC beta today. Note: I have not accessed my
    | account by browser in several weeks.

    I just received this by email. It seems that the problem affects only part
    of the user list.
    --
    Steve
     
  8. Glennbo51

    Glennbo51 Guest

    Prior to today I had all the fora set to instant notification. This morning I found them all set to "no notification". And the only options available were None, Daily Digest or Weekly Digest. In addition I could not see the Beta Forums at all. It does sound like a vBulletin problem. I just wish that the appropriate people would fix the problem.
     
  9. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,732
    Likes Received:
    81
    Try it now.
     
  10. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,792
    Likes Received:
    29
    I can see the beta forum. And I'm posting to it right now. But I'm not getting any mail. If I want mail notification as quickly as possible, what should my settings be?
     
  11. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,792
    Likes Received:
    29
    OK, I see. "Instant notification" is enabled again. I reset my prefs and look forward to seeing this in the mail.
     
  12. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,792
    Likes Received:
    29
    Got it.

    What happened?
     
  13. Glennbo51

    Glennbo51 Guest

    I wish they would fix it for good because it is broke again.
     

Share This Page