1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blue Background TC9

Discussion in 'Support' started by jimklein, Dec 24, 2008.

  1. jimklein

    Joined:
    Dec 24, 2008
    Messages:
    21
    Likes Received:
    0
    I'm new to TC9 but I've always had (old DOS years) white text on a blue background.

    This worked great in TC8 but in TC9 all the colors change does is change where there is text written but the background still stays black in the prompt (command) window.

    Is this just the way it is or what am I missing?

    Thanks,
    Jim
     
  2. Mr. Jiggs

    Joined:
    May 29, 2008
    Messages:
    37
    Likes Received:
    0
    If you're running tcc.exe "stand-alone" then,
    right-click on the TCC icon and select "Properties" from the menu that
    (eventually) appears. Click on the "Colors" tab and make your
    selections. You might also do the same thing in the "Defaults" option
    after right-clicking on the icon again. When closing make this the
    "default" for the shortcut.

    HTH

    Mr. Jiggs

    jimklein wrote:

    I'm new to TC9 but I've always had (old DOS years) white text on a blue background.

    This worked great in TC8 but in TC9 all the colors change does is change where there is text written but the background still stays black in the prompt (command) window.

    Is this just the way it is or what am I missing?

    Thanks,
    Jim
     
  3. edlipson

    Joined:
    May 21, 2008
    Messages:
    18
    Likes Received:
    0
    I had a similar issue with TCC and TCMD 9. I just added a CLS to the 4start and tcstart. Before that I only got the blue backgrounds where I typed or after scrolling the screen. Now it starts up that way.

     
  4. jimklein

    Joined:
    Dec 24, 2008
    Messages:
    21
    Likes Received:
    0
    Here's what I'm doing (v9.02.154) at the command prompt

    color white on blue
    cls (background is blue like I'd expect)
    dir (files are listed & text colors are correct but background is black)

    Thanks,
    Jim
     
  5. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,935
    Likes Received:
    30
    On Wed, 24 Dec 2008 18:34:59 -0600, jimklein <> wrote:


    Try

    option stdcolors=whi on blu
    cls /c
     

Share This Page