Broken email access to these forums - finally giving up

May 30, 2008
120
1
I am sorry, but I am sick to death of the broken email interface to
these forums. Whatever anyone may say about "it works for me", the
current ill-formed emails with 2 From headers, completely breaks my
gmail filters. I am forever having to manually move emails from my
inbox, and often even the labels are not correctly applied. Maybe
gmail should handle multiple From headers better, but it doesn't, and
I'm tired of manually dealing with the results.

Furthermore, the fact that all emails now say they are from "JP
Software Forums" rather than the actual poster, makes it impossible to
follow the sense of a thread.

This issue has been going on for months, and has been the subject of
many complaints. I appreciate that attempting to fix broken forum
software is not the best use of Rex's time, but doing nothing is no
better. Even ditching the forum software and setting up temporary
lists on some free service like Google groups would be something.
Doing anything would at least give the message that JPSoft cares about
the views of its users.

So I'm afraid I'm leaving these groups. If things are fixed, I may be
back, but I'm not sure how I'd find out, so maybe I won't (I'll
probably keep an eye on the web interface for a short while, but I
don't expect to keep that up for long). I'm not exactly a major
contributor here, so probably no-one will really care, but I wanted to
make my position clear.

Paul.
 
F

FoxWolfie

Guest
On Tue, 28 Oct 2008 14:33:24 -0500, "JP Software Forums"
<neil@jpsoft.com>,"p.f.moore" <> wrote:


> This issue has been going on for months, and has been the subject of
> many complaints. I appreciate that attempting to fix broken forum
> software is not the best use of Rex's time, but doing nothing is no
> better.

It's been broken, nearly since they discontinued the newsgroup interface.
That used to work perfectly, as did the email at the time. Now, the
web-based forum appears to be the only choice. I don't have gmail, hotmail,
or any of the many free email accounts. I pay for a real ISP email account,
and prefer to use that over any sort of web-based junk. Sadly, the JP
Software Forums are useless in their current format. Everything appears to
be from the same user, regardless of the email software I use. Being
legally blind, simple text-based clients work the best for me, for the many
lists that I'm on, but not with this forum. I guess it's time that I leave
as well. I certainly can't recommend a broken forum to anyone. If not
knowing who messages are from isn't bad enough, there hasn't been much of
any useful material in here since the change to the new forum. :(
 
Jun 2, 2008
38
0
Denmark
I am sorry, but I am sick to death of the broken email interface to these forums. Whatever anyone may say about "it works for me", the current ill-formed emails with 2 From headers, completely breaks my
gmail filters.
RSS works, at least for new topics. That's how I discovered your post :)
 
I did as the screen asked but i got eaten ..
replying between the lines eats the response.. was that expected ?




|| (Please type your reply below this line!!)
||
|| (Please type your reply above this line!!)
||
|| You may increase the space between the above lines as needed.
|
|
|
|
|
 
Similar threads
Thread starter Title Forum Replies Date
vefatica Batch parameters broken? Support 2
Charles Dye Command grouping broken? Support 8
Dick Johnson DrawBox now broken in Windows 10? Support 6
D Theme support partially broken? Support 1
E Fixed View command broken in version 21.0 build 22 Support 9
rps Documentation Regular expression syntax link broken Support 1
C WAD TABCOMPLETE broken? Support 4
A Latest TCC/LE install broken Support 1
WadeHatler pdir broken in 19.1 for directories with spaces Support 1
vefatica Documentation Help: XML link still broken Support 0
vefatica WAD Help Search broken? Support 3
J Vers. 18 Here doc redirection broken? Support 4
nikbackm VIEW broken in v18 + Windows 10 Support 8
jbanaszczyk Broken For and nested Do Support 2
L Fixed FindFirst/FindNext broken, 17.0 Support 2
nickles Fixed @regexsub[] broken Support 2
rps Command Input Window tab completion broken Support 7
vefatica Uservoice ... broken? Support 8
vefatica IFTP problems (broken pipe?) Support 24
yjchung Filename completion broken?? Support 1
B WAD tab navigation broken Support 3
M Web Help option in Take Command 15 broken? Support 3
Charles Dye Low priority to Rex: broken graphic Support 7
Dmitry L. Kobyakov How to clean from the broken updating? Support 3
nickles RegExp in FOR broken Support 10
A TCC/LE Broken Support 20
tmaynard WAD Leiningen broken with TCC (but OK with CMD) Support 12
W /g option (%) on MOVE cmd appears broken TCC 14.03.57 x64 Support 8
nickles Fixed Functionality broken with v54 Support 7
fishman@panix.com Option: Updates broken in Build 36 Support 3
vefatica WAD DIR ftp ... broken Support 2
vefatica Fixed Binary buffers broken? Support 0
C STDOUT seeming broken in TCC.EXE! Strangest behaviour ever! Support 6
vefatica Help broken? Support 2
Daniel Wee Rexx output redirection seems to be broken Support 4
J Problem with broken alias Support 3
C email[string] function Support 10
C tpipe and extract email addresses Support 1
K_Meinhard Email notification? Support 22
samintz Email Forum Notification Support 10
C How to? receive email notification of posts I add Support 7
S WAD Xenforo posts - EMAIL delivery failure Support 18
rconn News Forum email notifications (Forum Watch) Support 3
vefatica Email HTML rendering Support 5
J How do I enable an email feed of the new fora? Support 1
vefatica What's up with email notification? Support 19
rconn Instant email notification to be removed Support 20
rconn Full text instant email notification Support 31
vefatica Can I get articles by email? Support 1
rconn vBulletin upgrade and email integration Support 56

Similar threads