1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug report: Control-C still not working

Discussion in 'Support' started by Arjan Feddema, Feb 8, 2009.

Thread Status:
Not open for further replies.
  1. Arjan Feddema

    Joined:
    Jun 20, 2008
    Messages:
    39
    Likes Received:
    0
    Is this WAD?

    Arjan
    TCC 10,00,49 Windows XP [Version 5,1,2600]
    TCC Build 49 Windows XP Build 2600 Service Pack 3
    Registered to Arjan Feddema - 1 System License
     
  2. dim

    dim Dimitry Andric

    Joined:
    May 31, 2008
    Messages:
    203
    Likes Received:
    0
    On 2009-02-08 10:35, Arjan Feddema wrote:

    I cannot reproduce your problem. Control-C works fine here, on build 49.
     
  3. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,854
    Likes Received:
    83
    Arjan Feddema wrote:

    I don't understand what you think is wrong -- everything appears normal
    to me.
     
  4. Arjan Feddema

    Joined:
    Jun 20, 2008
    Messages:
    39
    Likes Received:
    0
    Bug report: Control-C still not working

    Could you post your ini file?
    No matter what I try I doesn't work.

    It also does not work with cmd.exe nor powershell.





    *********** REPLY SEPARATOR ***********

    On 8-2-2009 at 6:11 dim wrote:



    TCC 10,00,49 Windows XP [Version 5,1,2600]
    TCC Build 49 Windows XP Build 2600 Service Pack 3
    Registered to Arjan Feddema - 1 System License
     
  5. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,934
    Likes Received:
    30
    On Sun, 08 Feb 2009 03:35:50 -0600, Arjan Feddema <> wrote:


    Ctrl-C was working a few builds ago when I tried it (in TCMD) after reading this
    thread. Now Ctrl-C is not working in TCC9/10 inside TCMD10. It does COPY. How
    do I stop that?

    And neither Desktop nor MyComputer are expanded in the list-view when selected
    in folders-view. Should they be expanded in list-view?
     
  6. Charles Dye

    Charles Dye Super Moderator
    Staff Member

    Joined:
    May 20, 2008
    Messages:
    3,299
    Likes Received:
    39
    According to HELP KEYBOARD_SHORTCUTS, that's what Ctrl-C is supposed to do.
     
  7. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,934
    Likes Received:
    30
    On Sun, 08 Feb 2009 03:35:50 -0600, Arjan Feddema <> wrote:


    Ctrl-C was working a few builds ago when I tried it (in TCMD) after reading this
    thread. Now Ctrl-C is not working in TCC9/10 inside TCMD10. It does COPY. How
    do I stop that?

    And neither Desktop nor MyComputer are expanded in the list-view when selected
    in folders-view. Should they be expanded in list-view?
     
  8. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,934
    Likes Received:
    30

    Now it's working. I had to get rid of the COPY accelerator. I never made that accelerator in the first place. How did it get there?
     
  9. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,934
    Likes Received:
    30
    On Sun, 08 Feb 2009 03:35:50 -0600, Arjan Feddema <> wrote:


    Ctrl-C was working a few builds ago when I tried it (in TCMD) after reading this
    thread. Now Ctrl-C is not working in TCC9/10 inside TCMD10. It does COPY. How
    do I stop that?

    And neither Desktop nor MyComputer are expanded in the list-view when selected
    in folders-view. Should they be expanded in list-view?
     
  10. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,854
    Likes Received:
    83
    vefatica wrote:

    It was in one of the early betas; there were a number of messages about
    it and how to remove it.

    Rex Conn
    JP Software
     
Thread Status:
Not open for further replies.

Share This Page