Can't install 15.01.54 on Win7 x64


Scott Mintz
May 20, 2008
Solon, OH, USA
I tried to update my TC15 installation and got the following error during the install right after selecting the installation directory. I tried downloading twice and installing twice.

This is my current version info:
TCC 15.01.52 x64 Windows 7 [Version 6.1.7601]
TCC Build 52 Windows 7 Build 7601 Service Pack 1

[SEH_AV_DEP_BADPTR] ACCESS_VIOLATION (0xc0000005) at address [0x00fd14e9]

*** Stack Trace (x86) ***

[0x00fd14e9] -----
[0x71b2803c] MsiSetOfflineContextW()
[0x719ea584] MsiInvalidateFeatureCache()
[0x71a45d12] MsiGetPropertyW()
[0x00900c89] -----
[0x009150a9] -----
[0x00903eff] -----
[0x009037b2] -----
[0x00903751] -----
[0x0092ae7f] -----
[0x009257a6] -----
[0x0092581c] -----
[0x008c8452] -----
[0x774d9f72] RtlInitializeExceptionChain()
[0x774d9f45] RtlInitializeExceptionChain()
May 20, 2008
Syracuse, NY, USA
Well, third time was the charm. I ran it again and it worked this time.
I've seen it happen on more than one occasion (on Win7/32) ... where a downloaded installation failed once or twice and them succeeded ... all with the same distribution file.
Similar threads
Thread starter Title Forum Replies Date
D V19 fails to install on Win7-64bit, installer says: Support 2
F How to install 64-bit after having installed 32-bit on Win7 Support 2 27.00.17 x64 will not install for me!! Support 4
Joe Caverly Here-Document on new Install Support 21
S 32-bit Take Command v22 install for thumb drive Support 1
Roedy install fail Support 9
A Reinstalling TCC-RT 21.01.57 triggers a new install instead of update/reinstall Support 3
R Portable install with v21 - why did it not work? Support 3
G How to? Unable to install TCMD 21 under Win2012R2 Support 5
samintz Build 38 Install issue Support 5
N Cannot install Support 2 Version 21.23 fails to install Support 4
Seven Update / install issue with take command Support 7
keithg1964 TCC RT Install Files Support 1 Once again the Can't Install bug bites... Support 2
Roedy missing English.dll, failed install Support 2
T Beta - duplicate install Support 7
J How to? 20beta: How to install x86 on x64 Support 2 19.10.51 will not install for me Support 1
A Latest TCC/LE install broken Support 1
M How to? Take Command\TCC install problem... Support 2
H New Install; Everything setup issues Support 9 19.02.37 Does Not Install For Me Support 2
Alpengreis [TC 19.0 Beta 22/23] Install/Update-"Problems" Support 4
bwawsc2 Can't install updates to TCMD x64 Support 5 18.00.31 would not install for me Support 5
M How to? Run TCC from Windows Install DVD... Support 2
T Everything install forced (sometimes) Support 2
vefatica Build 28 install Support 8
S How to? Remote Install Support 1
I Take Command 18 x64 Install Hang Support 2
vefatica Build 14 install Support 3
T Clean install - squeaky clean Support 14
Alpengreis [TC 17.x] Install with "option /u" failed Support 5
vefatica Update to current install dir? Support 8
S Install TC 17.00.37 x64 expires immediately & invalidates registered TCmd v16.03.55 Support 3
CWBillow TCMD v16 won't install Support 6
C Build 34 install error Support 4
jbanaszczyk TCMD 16 Install - download folder Support 2
L 15.01.54 won't install on Windows 8.1 x86 Support 2
MickeyF gpf when trying to use tcc.exe on standalone install Support 0
S How to? Install TCMD for ALL users Support 5
noahcoad How to? Prevent web url from opening after silent install Support 0
D New 64-bit install goes to Program Files x86 Support 3
C Install Issue with 3rd Party Privelege Escalation Support 2
S How to? Install from same installer copy after cancelling previously Support 6
Peter Bratton Observations on v15 install Support 4
gschizas Is there any way to do a silent install? Support 15
vefatica Install two minor versions Support 4
Roedy WAD Minor long-standing install problems Support 6

Similar threads