Cant register version 13.00

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Jun 7, 2008
121
0
#1
Hi

Exactly the same problem as I had registering version 12.00, namely behind a corporate firewall with name and key entered, I get Message box of

[10061] Connection refused

:-(

Stephen Howe
 

rconn

Administrator
Staff member
May 14, 2008
10,205
86
#2
> Exactly the same problem as I had registering version 12.00, namely behind
a

> corporate firewall with name and key entered, I get Message box of
>
> [10061] Connection refused
If you know your proxy info, you can enter it via OPTION / Internet / HTTP
Proxy.

If you don't know it, let me know and I'll send you a manual key. (As with
v12, this also means you won't be able to autoupdate.)
 
Jun 7, 2008
121
0
#3
a

If you know your proxy info, you can enter it via OPTION / Internet / HTTP
Proxy.

If you don't know it, let me know and I'll send you a manual key. (As with
v12, this also means you won't be able to autoupdate.)
Rex, under IE's
Tools -> Internet Options -> Connections -> Lan Settings, I see

"Automatically Detect Settings" ticked
"Use automatic configuration script" ticked with a Wpad.dat file.
"Proxy Server" is unticked

I have downloaded Wpad.dat, and found

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
else if( url.substring(0, 5) == "http:" )
{
return "PROXY PROXYLWG.GRPITSRV.COM:80";
}
else if( url.substring(0, 6) == "https:" )
{
return "PROXY PROXYLWG.GRPITSRV.COM:80";
}
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

I tried some of this in the PROXY settings, see if I could get Registration to work

a) Just the server name causes registration to say
HTTP protocal error. 407 Proxy Authentification Required.
b) If I put in user of "PROXY", I get [10061] Connection refused
c) If I do https://server name, I get [11004] Valid name, no data record (check DNS lookup)
d) If I do http://server name, I get same as c)
e) If I put in password of "PROXY", I get HTTP Protocol error. 403 Forbidden.
f) If I try the pinged IP addresss, I get same as a)

Nothing works here :-(

Stephen Howe
 
#4
I have downloaded Wpad.dat, and found

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
else if( url.substring(0, 5) == "http:" )
{
return "PROXY PROXYLWG.GRPITSRV.COM:80";
}
else if( url.substring(0, 6) == "https:" )
{
return "PROXY PROXYLWG.GRPITSRV.COM:80";
}
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

I tried some of this in the PROXY settings, see if I could get Registration to work
Try this.
In TC, go to Options > Configure TCC... > Internet tab
In the HTTP Proxy area, put PROXYLWG.GRPITSRV.COM in the Server: field and put 80 in the Port: field, leaving User: and Password: fields blank. Then click OK and give it another try.
 
Jun 7, 2008
121
0
#5
Try this.
In TC, go to Options > Configure TCC... > Internet tab
In the HTTP Proxy area, put PROXYLWG.GRPITSRV.COM in the Server: field and put 80 in the Port: field, leaving User: and Password: fields blank. Then click OK and give it another try.
Thanks John. I didnt say that I had 80 in the port field but I did, and still no go.

Thanks

Stephen Howe