Cant uninstall or install Take Command

Jan 30, 2010
21
0
I tried to install the new build 39 but get this bad windows install error that I need a CD-ROM.

I also tried to simply reinstall TCMD11 and when I try that I get this stupid error:
"The feature you are tryng to use is on CD-ROM or other removable disk that is not available. Insert the 'Take Command 11.0' disk and click OK" (it's looking for a specific installation package type .msi). This is happening on Windows 7. Same error comes up if I try to uninstall.

Turns out the needed culprit is in:
C:\Users\BT\AppData\Roaming\JP Software\Take Command 11.\install\B9244FB\tcmd.msi
So I try to reinstall again and point to this location and I get another stupid error:
"The file 'C:\Users......' is not a valid installation package for the product Take Command 11. Try to find the installation package 'tcmd.msi' in a folder from which you can install"

This folder\file is temporary so I leave the bad install nightmare hanging while I copy the entire Take Command 11.0 install folder over to my other disk. Even using this tcmd.msi I cannot reinstall or uninstall as I get all these dumb errors saying this file is not a valid package.

Do I give up now and just delete everything manually or what?

Looks like a job for Windows IInstall Clean Up but then I am not sure if I will ever be able to install Take Command ever again.
<!-- controls -->
progress.gif
 
Jan 30, 2010
21
0
All OK now thanks. Kept fingers crossed and used Windows Install Clean Up, manually deleted all the files and got rid of all the registry entries with Registry First Aid. After reboot I was lucky to be able to install TCMD11_v39 and all is well.
 
Similar threads
Thread starter Title Forum Replies Date
S Cant register version 13.00 Support 4
Peter Murschall Uninstall CMDEBUG is not running Support 3
D Unable to uninstall TCC 21 Support 1
newbie UnInstall and ReInstall Take Cmnd v11.0 Support 4
fishman@panix.com 27.00.17 x64 will not install for me!! Support 4
Joe Caverly Here-Document on new Install Support 21
S 32-bit Take Command v22 install for thumb drive Support 1
Roedy install fail Support 9
A Reinstalling TCC-RT 21.01.57 triggers a new install instead of update/reinstall Support 3
R Portable install with v21 - why did it not work? Support 3
G How to? Unable to install TCMD 21 under Win2012R2 Support 5
samintz Build 38 Install issue Support 5
N Cannot install Support 2
fishman@panix.com Version 21.23 fails to install Support 4
Seven Update / install issue with 20.0.20.10.32 take command Support 7
keithg1964 TCC RT Install Files Support 1
fishman@panix.com Once again the Can't Install bug bites... Support 2
Roedy missing English.dll, failed install Support 2
T Beta - duplicate install Support 7
J How to? 20beta: How to install x86 on x64 Support 2
fishman@panix.com 19.10.51 will not install for me Support 1
A Latest TCC/LE install broken Support 1
M How to? Take Command\TCC install problem... Support 2
H New Install; Everything setup issues Support 9
fishman@panix.com 19.02.37 Does Not Install For Me Support 2
D V19 fails to install on Win7-64bit, installer says: Support 2
Alpengreis [TC 19.0 Beta 22/23] Install/Update-"Problems" Support 4
bwawsc2 Can't install updates to TCMD x64 Support 5
fishman@panix.com 18.00.31 would not install for me Support 5
M How to? Run TCC from Windows Install DVD... Support 2
T Everything install forced (sometimes) Support 2
vefatica Build 28 install Support 8
S How to? Remote Install Support 1
I Take Command 18 x64 Install Hang Support 2
vefatica Build 14 install Support 3
T Clean install - squeaky clean Support 14
Alpengreis [TC 17.x] Install with "option /u" failed Support 5
vefatica Update to current install dir? Support 8
S Install TC 17.00.37 x64 expires immediately & invalidates registered TCmd v16.03.55 Support 3
CWBillow TCMD v16 won't install Support 6
C Build 34 install error Support 4
jbanaszczyk TCMD 16 Install - download folder Support 2
samintz Can't install 15.01.54 on Win7 x64 Support 6
L 15.01.54 won't install on Windows 8.1 x86 Support 2
MickeyF gpf when trying to use tcc.exe on standalone install Support 0
S How to? Install TCMD for ALL users Support 5
noahcoad How to? Prevent web url from opening after silent install Support 0
D New 64-bit install goes to Program Files x86 Support 3
C Install Issue with 3rd Party Privelege Escalation Support 2
S How to? Install from same installer copy after cancelling previously Support 6

Similar threads