Cloud Storage Integrator Beta 1 expired

#5
I too get the message after updating Take Command to v18.00.32 64-bit. When I chatted with Zak at www.nsoftware.com he informed me that I need to get the non-beta version from my vendor, JP Software. So what do I that?.
Regards,
Sal
 

rconn

Administrator
Staff member
May 14, 2008
10,646
97
#10
I too get the message after updating Take Command to v18.00.32 64-bit. When I chatted with Zak at www.nsoftware.com he informed me that I need to get the non-beta version from my vendor, JP Software. So what do I that?.
That is not possible - TCMD / TCC v18 does not use that dll. You're running a v19 TCC there somewhere.
 
#11
David-
I found my mistake. I had installed 19.0 with first removing 18 and I had a desktop Icon that pointed to v18. When I clicked check for updates in that it found there were no updates for v18. But when I did the same for v19, it updated and the message went away.
Thanks again,
Sal