1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

command line cursor keeps reverting to overstrike

Discussion in 'Support' started by jsampson, Nov 10, 2011.

  1. jsampson

    Joined:
    Nov 14, 2008
    Messages:
    4
    Likes Received:
    0
    Is there a way to stop the command line cursor from reverting to overstrike rather than insert mode?

    Regards

    _John Sampson_
     
  2. David Marcus

    Joined:
    Jun 4, 2008
    Messages:
    648
    Likes Received:
    1
    Options > Configure TCC > Command Line > Editing > Edit Mode.
     
  3. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,854
    Likes Received:
    83
    OPTION / Command Line / Editing / Insert.
     
  4. JohnQSmith

    Joined:
    Jan 19, 2011
    Messages:
    559
    Likes Received:
    7
    Sweet. Was wondering about this myself but never asked.
     
  5. Seth

    Joined:
    Dec 13, 2011
    Messages:
    1
    Likes Received:
    0
    What if you're using TCC LE v13.0? The only configuration options I can find are via the terminal window menu's properties option => options => Edit options => Insert mode check box. Even though I have the insert box checked and saved as the default for the window, it always reverts back to overstrike every time I open a new terminal window.
    Maybe there is a registry entry that I can edit as a workaround?
     
  6. Charles Dye

    Charles Dye Super Moderator
    Staff Member

    Joined:
    May 20, 2008
    Messages:
    3,300
    Likes Received:
    39
    The answer's the same in TCC/LE: OPTION / Command Line / Editing / Insert.
     
  7. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,854
    Likes Received:
    83
    Use the TCC OPTION command, not "option" in the console system menu.
     

Share This Page