Copy+Paste without breaking long lines as default?

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Aug 31, 2011
13
0
#1
In Take Command I have " Linux style selection" checked. I'd like to be able to select a long line that wraps in the TCC shell and paste it (middle click) (or paste in other apps) without it breaking the line or inserting any spaces (like putty). Only for lines that wrap...

If I select a line that wraps and select "Copy+Paste" the line is not broken, but if I select "Copy" and then "Paste" it is.

I can press+hold CTRL but I don't want to have to do that. Is there some option I can set?