Ctrl-S and Ctrl-Q in TCC

Jun 3, 2008
115
1
Temecula, CA
This is probably a general windows issue and not a TCC question, but if someone can help me, I would be most appreciative.

I recently got a Windows 10 system, having used Windows 7 for eons. I have noticed that the Ctrl-S and Ctrl-Q keys do not work in my TCC windows (nor my cmd windows). They worked as they always did (stop and resume output) on my old Win7 computer. Is this something that Microsoft changed, or something I need to configure, or something else?
 
May 20, 2008
10,621
81
Syracuse, NY, USA
Google for "MSFT:17790922". There's a little on this.

Meanwhile ... the Pause/Break key works to suspend output. Any key will resume.
 
  • Like
Reactions: nikbackm
May 30, 2008
226
2
Thanks both! I've noticed this myself, but never got around to investigating. Never thought to test the Pause key either!
 
Jun 3, 2008
115
1
Temecula, CA
Thanks for the info, friends. (I thought I had subscribed to the post, and was wondering why I hadn't received any replies, since I know how helpful this group always is.) I'll look at both suggestions.
 
Jun 3, 2008
115
1
Temecula, CA
Unless I did something wrong, setting it to legacy console had no effect. I even rebooted my computer, started up a TCC window, confirmed that its properties showed legacy enabled, and still Ctrl-S spits out the character and doesn't stop scrolling.

What am I doing wrong? Or maybe there's another way to approach this?