Deleting folders

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
#1
I have a second external hard drive that I use for transferring / storing etc.

I backed up my laptop (via USB) to this folder. I don't need any of the contents any longer, but it won't let me delete it.

I tried taking ownership, running in safe mode...nada.

It tells me I need permission from CWBillow -- myself! -- to perform that task.

I'm running under Vista Ultimate.

Is there any way to bypass all this foo-foo and delete this folder?

Regards,
Chuck Billow
 
Jan 24, 2009
36
0
#2
I don't know why this happens, but try logging in as an administrator
and deleting then.

Or boot w/ a linux live CD that supports ntfs. I know this is an
extreme solution for those who do not know how to do it.

Good Luck

On Sun, 2009-02-22 at 13:00 -0600, CWBillow wrote:

> I have a second external hard drive that I use for transferring / storing etc.
>
> I backed up my laptop (via USB) to this folder. I don't need any of the contents any longer, but it won't let me delete it.
>
> I tried taking ownership, running in safe mode...nada.
>
> It tells me I need permission from CWBillow -- myself! -- to perform that task.
>
> Is there any way to bypass all this foo-foo and delete this folder?
>
> Regards,
> Chuck Billow
 
#3
Now THERE'S an idea! 'Cause I tried being Admin, and that didn't work.

Thanks,
Chuck

I don't know why this happens, but try logging in as an administrator
and deleting then.

Or boot w/ a linux live CD that supports ntfs. I know this is an
extreme solution for those who do not know how to do it.

Good Luck

On Sun, 2009-02-22 at 13:00 -0600, CWBillow wrote:
 
#4
On Sun, 22 Feb 2009 18:16:02 -0600, CWBillow <> wrote:


>Or boot w/ a linux live CD that supports ntfs. I know this is an
>extreme solution for those who do not know how to do it.
Did you try, as admin, Folder ... Properties ... Security? Give yourself
(admin) full control and get rid of any denied rights.
--
- Vince
 
#5
If you turn off "simple file sharing" and then in security, add
yourself or guest as a user with full rights, sometimes that helps as
well. I did that for the "system volume information" folder to see
what was inside.

On Sun, Feb 22, 2009 at 4:56 PM, vefatica <> wrote:

> On Sun, 22 Feb 2009 18:16:02 -0600, CWBillow <> wrote:
>
>
>
> ---Quote---
>>Or boot w/ a linux live CD that supports ntfs. I know this is an
>>extreme solution for those who do not know how to do it.
> ---End Quote---
> Did you try, as admin, Folder ... Properties ... Security? Give yourself
> (admin) full control and get rid of any denied rights.
> --
> - Vince
>
>
>
>
>


--
Jim Cook
2009 Saturdays: 4/4, 6/6, 8/8, 10/10, 12/12 and 5/9, 9/5, 7/11, 11/7.
Next year they're Sunday.