Did enumservers break?

Aug 28, 2008
124
4
I've relied on the enumservers to list machines on my network for a while, but I don't use it often. Today I tried a simple command "enumservers", and all it ever gives me is:

TCC: (Sys) The network name cannot be found.
"*"

Did it break recently or something? None of the variants I've tried (e.g., specifying the type, providing a name, etc.) return anything else. For the record, I'm running the following version:

TCC 25.00.28 x64 Windows 10 [Version 10.0.18362.720]
TCC Build 28 Windows 10 Build 18362

That's not the latest and greatest, seeing how v26 is now out, but it still ought to work I should think. Any ideas?
 
Aug 28, 2008
124
4
I've always worked from home, so I'm in the same place it used to work just fine. Very same network, very same computers. I never remember the parameters, so I wrote aliases/batch files years ago, and they failed when I tried them today. That led me back to the command itself, which is now failing when it used to work just fine.
 
Aug 28, 2008
124
4
As a follow-up, I found a machine that still has v24 of TakeCommand installed and tried the command there as well: it has the same issue. That makes me think all the more it's a Windows 10 issue of some kind, seeing as that machine also has Windows 10 Pro x64 with all the latest patches.
 
Similar threads
Thread starter Title Forum Replies Date
samintz 27.0.21 Did not update ES Support 2
M Why did BEEP just quit working? Support 12
Fross Did The Forums Go Back In Time? Support 6
R Portable install with v21 - why did it not work? Support 3
TT's Help! Uninstalling TCC did not restore cmd.exe as Win10 default batch file processor. Support 4
vefatica DO /L, where did my string go? Support 6
vefatica Where did "BP-White" go? Support 1
vefatica Where did my font go? Support 16
S Documentation Did not see 15.01.44 announcement Support 10
M @Files sure doesn't work the way I would have assumed it did! Support 4
Stefano Piccardi Why did Windows create an encryption key? Support 5
Stefano Piccardi did the forum software change in the last two days? Support 2
S Emailed post did not show up Support 0
S @enumservers and @enumshares issues Support 1
S Debugger keeps breaking with no break point set. Support 1
A v25 BC break in WINDOW and ACTIVATE Support 12
fromano Break on buying TextPipe Pro Support 2
C View Print Wrap - please break at whitespace Support 3
C Output continues after Ctrl-Break Support 8
vefatica ON BREAK (con't) Support 1
vefatica ON BREAK doesn't always work Support 23
J Copy from HTTP can break Support 3
E Line break in msgbox text Support 3
R break script on syntex error Support 7
p.f.moore Bug in plugin break handling? Support 0

Similar threads