eject/load media

Oct 18, 2008
305
1
Hello --- With with the EOL date of w7 coming closer I am in the process of upgrading my w7 os'es to w10 -- and going for broke with b1903 --

I don' generally use cd/dvd media these days anymore but I rand into and issue the the eject/load media commands

at first, when I issued the eject media command, I got an access error message --- it seems not generally with w10 UAC I have to run "as admin" --- I then tried the eject/load media commands and they now work

I did a second test, I tried to eject the dvd with the file explorer, using the "eject" command in the context menu and got the the same sort
of message

I then ran "disk managemt" from the w10 "power menu" --- and was able to eject the disk form there -- As I recall, "disk management" from
the power menu is already running "as admin"

Is this something that was missed in the w7 -> w10 upgrade? Might anyone know of a option or setting to let non-admin to issue eject and load cd/dvd's --- Thanks
 
Oct 18, 2008
305
1
wow --- I just discovered a very important part to this issue --

Have been using remote access to the computer with the issue -- If use the
computer directly, it works

fine --- So what could remote access be doing to the connection to not allow the
eject command? Thanks
 
Jun 2, 2008
336
3
Excellent. I'm glad that helped. Good question. Maybe someone was thinking it might be a bad idea to eject something when you're not physically present to put whatever it is back in. Heh