By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Error when accessing jpsoft.com

I am now getting:

  • alert.gif

    DNS Points to Local or Disallowed IPv6 Address

    You've requested a page on a website (www.jpsoft.com) that is on the CloudFlare network. Unfortunately, it is resolving to local or disallowed IP addres. If you are the owner of this website, you should login to CloudFlare and change the DNS AAAA records for www.jpsoft.com to resolve to a different IPv6 address.
    • Timestamp: Tue, 25 Jun 2013 09:56:56 -0700
    • Your IP address:
    • Requested URL: www.jpsoft.com/
    • Error reference number: 1102
    • Server ID: FL_16F2
    • Process ID: PID_8433171af810098
    • User-Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0)
I use the latest Firefox I just went browsing on both my WinXP (32b) and Win7 (64b) systems through the jpsoft.com site, no problems. Maybe you need to change your CloudFlare settings!
The next time after accessing jpsoft.com when I tried to post (to the Open Forum, not here) I had an error pop-up without any body, and my post did not show up. Fortunately it was a once-only issue, and reposting worked. (Verified using a different computer...)

The error message you show refers to a specific page at the JPsoft website; it may be necessary to access the same page for the error message. It may also be affected by what add-ons you use in Firefox.
I am using IE 9 under Windows 7 64bit... not sure if that would make a difference.

Similar threads