Event Plugin Problems With 19.10.43

Dec 2, 2008
224
2
Canada
It appears that some of the plugins are not getting loaded, I get the following errors:

TCC: (Sys) The specified procedure could not be found.
"C:\Program Files\JPSoft\TCMD1910_x64\PlugIns\4console64.dll"
TCC: (Sys) The specified procedure could not be found.
"C:\Program Files\JPSoft\TCMD1910_x64\PlugIns\EVENT64.dll"
HTMLDump plugin v1.1.0 loaded.

TCC 19.10.43 x64 Windows 7 [Version 6.1.7601]
Copyright 2016 JP Software Inc. All Rights Reserved
Registered to Creative Focus Publishing - 2 System License
I got the same after two different installs on two different PC, one Windows 10, and the other Windows 7 Enterprise.
 
Similar threads
Thread starter Title Forum Replies Date
S How to? Monitor shutdown event and write registry value Support 2
T How to? Using FOLDERMONITOR 1 event causes multiple trigger(ing)s Support 8
x13 Hide plugin names when loading? Support 3
C duplicate files in multiple plugin sites Support 9
vefatica C0000005 exception unloading plugin? Support 6
O Error in plugin /u Support 2
fpefpe plugin SDK Support 19
C SafeChars x64 plugin under Win7 x64 Support 2
M Just a minor annoyance re one particular plugin... Support 25
vefatica IF PLUGIN (help nit?) Support 2
fpefpe How to? Plugin Folder Support 1
fpefpe How to? Scripting plugin Support 1
vefatica PLUGIN command? Support 4
fpefpe Plugin not loaded Support 1
C plugin or code to verify email addresses ? Support 7
fpefpe tcstart and plugin Support 4
J Problem with V12 and 4UTILS plugin Support 1
U failure to load plugin Support 5
vefatica QKEY plugin Support 1
fpefpe plugin and x64 Support 2
Jay Sage TCMD11: Problem with PLUGIN Command Support 4
T [ANN] idle4nt plugin, v0.6 Support 0
T [ANN] idle4nt plugin updated to v0.3 Support 0
p.f.moore Bug in plugin break handling? Support 0
p.f.moore Loading a plugin for this & all subshells Support 11
Charles S. Roaten Problems with TCSTART.BTM Support 1
vefatica Office problems better Support 0
Peter Murschall TCC V26.01.3x Debugging has problems with Alias /R Support 1
Peter Murschall CMDebug 26.01.37 has problems with Alias Support 21
C unzip problems Support 2
C TCC 26 BATCOMP BTM problems? Support 5
Alpengreis WAD [v26 Beta RC3]: MSGBOX color problems Support 4
Alpengreis QUERYBOX problems Support 5
R New Cloud Storage Tab in TCC options causing problems Support 0
Craig Fitzgerald Problems using tcstart.btm Support 3
M Problems with @REGBREAD on remote system Support 4
K_Meinhard Help problems Support 3
S Problems with dir command in the debugger Support 5
D How to? Path problems in TCC20 Support 1
G Version 20.11 installed on Windows 10 problems Support 9
M WAD Set statements in () causes problems Support 8
M Fixed Set "VAR=VAL" format causes problems Support 12
H Problems with PSUBST Support 3
Alpengreis The TCMD Display problems and font size ... Support 2
cgunhouse Problems With IFTP Support 3
Gamegod Fixed TCC identify Chinese problems Support 30
vefatica 21-22 Update problems Support 8
T Problems with the new help format Support 18
C @replace and @xreplace problems Support 5
Alpengreis Forum problems? Support 0

Similar threads