1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

everything /o does not open the option dialog

Discussion in 'Support' started by djspits, Sep 23, 2016.

  1. djspits

    Joined:
    Apr 13, 2010
    Messages:
    189
    Likes Received:
    2
    Regards, DJ.
     
  2. Alpengreis

    Joined:
    Jan 12, 2014
    Messages:
    229
    Likes Received:
    6
    Here it's no problem - tested via elevated and not elevated TCMD and TCC.

    v20.00.20 on Win 10 Pro x64 1607 ...

    Runs your everything as service too?
     
  3. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,883
    Likes Received:
    29
    There's one set of circumstances under which I'm sure that will happen: the service is not running and the (one) instance of EVERYTHING.EXE is running elevated. The service running, or not, may be irrelevant. This is because the inter-process communication needed to open the options dialog is, by default, disallowed between the different integrity levels. I discussed this with the author in an Everything forum. While the elevated instance could allow the communication, he did not seem inclined to make it do so.
     
  4. Alpengreis

    Joined:
    Jan 12, 2014
    Messages:
    229
    Likes Received:
    6
    Aha, good to know, thanks!
     
  5. djspits

    Joined:
    Apr 13, 2010
    Messages:
    189
    Likes Received:
    2
    Thanks Vince.
    Your right, running it elevated opens the dialog as expected.
    Regards,
    D.J.
     

Share This Page