1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Feedback URL

Discussion in 'Support' started by Steve Fabian, Apr 21, 2014.

  1. Steve Fabian

    Joined:
    May 20, 2008
    Messages:
    3,520
    Likes Received:
    4
    For unknown reason one of my computers does not display the "feedback" legend, and I had forgotten what is its URL. Help!
     
  2. TimButterfield

    Joined:
    May 20, 2008
    Messages:
    401
    Likes Received:
    2
  3. Steve Fabian

    Joined:
    May 20, 2008
    Messages:
    3,520
    Likes Received:
    4
    Thanks, Tim. Does it work in WinXP? It seems the order of elements in the list are not the same, nor the details in the same order. Most importantly, the votes are as inherited.
     
  4. TimButterfield

    Joined:
    May 20, 2008
    Messages:
    401
    Likes Received:
    2
    I'm not sure if it works in XP; haven't tried. I don't have a clue how the lists are sorted.
     
  5. Steve Fabian

    Joined:
    May 20, 2008
    Messages:
    3,520
    Likes Received:
    4
    It's not the elements sorted differently, its the various fiels. Also, there is no new set of votes available.
     
  6. Steve Fabian

    Joined:
    May 20, 2008
    Messages:
    3,520
    Likes Received:
    4
    Apparently restarting my system took care of the issues. Probably Avast need updating.
     
  7. nickles

    Joined:
    Jun 24, 2008
    Messages:
    220
    Likes Received:
    0
    Same thing here (FF 28, AdBlockPlus disabled, Ghostery disabled); no "Feedback" tab.
     

Share This Page