From: "JP Software Forums" (why)

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
#1
Why are so many emails arriving with **TWO** "From:" headers? There's the expected one and another:

From: "JP Software Forums" <neil@jpsoft.com>
This extra one appears first among the headers and makes it seem (in a reader) that all articles are by the same person.
 
Jun 2, 2008
42
0
#2
Why are so many emails arriving with **TWO** "From:" headers? There's the expected one and another:
From: "JP Software Forums" <neil@jpsoft.com>
This extra one appears first among the headers and makes it seem (in a reader) that all articles are by the same person.
This just started happening in the last few days and is very annoying. Users show up correctly here on the web forum but the email versions look like the same person having a conversation with himself.


- Josh
 
Jun 2, 2008
42
0
#3
This just started happening in the last few days and is very annoying. Users show up correctly here on the web forum but the email versions look like the same person having a conversation with himself.


- Josh
When I received this post via email, the only way I could tell it was from me was the "- Josh" at the end.

From: "JP Software Forums" <neil@jpsoft.com>
From: joshjeppson tc_support@jpsoft.com

These are the headers that Vince was referring to. The second contains my username, but the forum's address. However, Gmail (and apparently other mail clients according to Vince) does not show that as the from address, rather they show the first one. Which is probably correct mail RFC behavior and the forum software is what is screwing up.

- Josh
 
May 30, 2008
122
1
#6
2008/9/22 JP Software Forums <neil@jpsoft.com>:

> Why are so many emails arriving with **TWO** "From:" headers? There's the expected one and another:
> From: "JP Software Forums" <neil@jpsoft.com>
>
> This extra one appears first among the headers and makes it seem (in a reader) that all articles are by the same person.
That may also explain why my Gmail filters aren't working properly, as
well. Is this new? Or is it just that the order isn't fixed, so
sometimes my filters work, and sometimes they don't?

In any case, can it be fixed please? It's a real pain :-(

Paul.