1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

From: "JP Software Forums" (why)

Discussion in 'Support' started by vefatica, Sep 22, 2008.

  1. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,784
    Likes Received:
    29
    Why are so many emails arriving with **TWO** "From:" headers? There's the expected one and another:

    From: "JP Software Forums" <neil@jpsoft.com>
    This extra one appears first among the headers and makes it seem (in a reader) that all articles are by the same person.
     
  2. joshjeppson

    Joined:
    Jun 2, 2008
    Messages:
    42
    Likes Received:
    0
    This just started happening in the last few days and is very annoying. Users show up correctly here on the web forum but the email versions look like the same person having a conversation with himself.


    - Josh
     
  3. joshjeppson

    Joined:
    Jun 2, 2008
    Messages:
    42
    Likes Received:
    0
    When I received this post via email, the only way I could tell it was from me was the "- Josh" at the end.

    From: "JP Software Forums" <neil@jpsoft.com>
    From: joshjeppson tc_support@jpsoft.com

    These are the headers that Vince was referring to. The second contains my username, but the forum's address. However, Gmail (and apparently other mail clients according to Vince) does not show that as the from address, rather they show the first one. Which is probably correct mail RFC behavior and the forum software is what is screwing up.

    - Josh
     
  4. Stephen Worthington

    Joined:
    May 31, 2008
    Messages:
    26
    Likes Received:
    0
    And this problem is screwing up the ability of my email software to put the forum messages into the right incoming folders. It needs to be fixed ASAP.
     
  5. Stephen Worthington

    Joined:
    May 31, 2008
    Messages:
    26
    Likes Received:
    0
    And this problem is screwing up the ability of my email software to put the forum messages into the right incoming folders. It needs to be fixed ASAP.
     
  6. p.f.moore

    Joined:
    May 30, 2008
    Messages:
    122
    Likes Received:
    1
    2008/9/22 JP Software Forums <neil@jpsoft.com>:

    That may also explain why my Gmail filters aren't working properly, as
    well. Is this new? Or is it just that the order isn't fixed, so
    sometimes my filters work, and sometimes they don't?

    In any case, can it be fixed please? It's a real pain :-(

    Paul.
     

Share This Page