Generic email headers

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

samintz

Scott Mintz
May 20, 2008
1,229
11
Solon, OH, USA
#1
I am not getting my email updates correctly. They are coming through as raw HTML and not as readable text.

Also they all come from "JP Software Forums" <neil@jpsoft.com> and not from the person who sent them.

-Scott
 
#2
JP Software Forums" <neil@jpsoft.com>; "samintz wrote:
| I am not getting my email updates correctly. They are coming
| through as raw HTML and not as readable text.

Mine come through as readable text from:
|
| Also they all come from "JP Software Forums" <neil@jpsoft.com> and
| not from the person who sent them.

--
Steve
 
#3
I also have very readable text but from neil@jpsoft.com. Using Chrome and
GMail.

On Tue, Jan 19, 2010 at 1:50 PM, JP Software Forums <neil@jpsoft.com> wrote:


> JP Software Forums" <neil@jpsoft.com>; "samintz wrote:
> | I am not getting my email updates correctly. They are coming
> | through as raw HTML and not as readable text.
>
> Mine come through as readable text from:
> |
> | Also they all come from "JP Software Forums" <neil@jpsoft.com> and
> | not from the person who sent them.
>
> --
> Steve
>
>
>
>
>


--
Jim Cook
2010 Sundays: 4/4, 6/6, 8/8, 10/10, 12/12 and 5/9, 9/5, 7/11, 11/7.
Next year they're Monday.
 

samintz

Scott Mintz
May 20, 2008
1,229
11
Solon, OH, USA
#4
What are your email preferences set to on the forum's User CP? When I had it set to "Plain Text", emails with embedded HTML that were sometimes posted came through as raw html. So I changed it to HTML email. That worked great until JPSoft changed service providers or hosts or software or something recently.

I just changed it back to plain text to see if the gibberish goes away. However, the email still has the generic header and not the person who actually sent it.

-Scott
 
#5
JP Software Forums" <neil@jpsoft.com>; "samintz wrote:
| What are your email preferences set to on the forum's User CP? When
| I had it set to "Plain Text", emails with embedded HTML that were
| sometimes posted came through as raw html. So I changed it to HTML
| email. That worked great until JPSoft changed service providers or
| hosts or software or something recently.
|
| I just changed it back to plain text to see if the gibberish goes
| away. However, the email still has the generic header and not the
| person who actually sent it.

I had always been on plain text. No gibberish. However, when the current
method for the forum was originally started, and on rare occasions with the
old service provider, and now full time the "sender" is incorrectly
reported. This is due to two nonconsecutive "From:" entries in the header,
one the immediate sender (neil@jpsoft), and the other the originator, e.g.,
samintz. Rex had managed to correct this issue on the previous service
provider, now we need to wait for him to fixi t again.
--
Steve