1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to? handle the UAC prompt on computer restarts with Everything

Discussion in 'Support' started by Charles G, Aug 19, 2016.

  1. Charles G

    Joined:
    Apr 2, 2011
    Messages:
    1,038
    Likes Received:
    0
    I have 2 Everything processes and 1 service. This causes the UAC prompt whenever the computer is started or restarted. How can I bypass or get around not having the prompt?

    On the Everything /o > General tab I have the following [X]'ed:

    - Start everything on system startup
    - run as administrator
    - everything service
    - EFU file assoc

    in case any of those makes a difference.

    thank you for reading....
     
  2. vefatica

    Joined:
    May 20, 2008
    Messages:
    8,071
    Likes Received:
    30
    I gave up on Everything because installing TCMD kept uninstalling my Everything service. Anyway, IIRC, it works best when there are two processes ... the Everything service, and a not-elevated client.
     
  3. evensenm

    Joined:
    Jul 29, 2016
    Messages:
    35
    Likes Received:
    1
    Maybe try unchecking "run as administrator" but leaving "everything service" checked? I would always get the UAC after (re)installing or upgrading TC when trying to use Everything, but in my case (with "run on system startup" and "everything service" checked and "run as administrator" unchecked (even though I usually have to go in as admin initially to set these options)) after a restart of the system or Everything itself, I don't need administrative privileges to use it (because the everything service is loaded).
     
  4. David Marcus

    Joined:
    Jun 4, 2008
    Messages:
    649
    Likes Received:
    1
    I have "Start Everything on system startup" checked, "Run as administrator" unchecked, and "Everything Service" checked. This seems to work fine, but the installer never seems to set it up this way.
     

Share This Page