How do I reply to forum postings?

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Apr 28, 2011
13
0
#1
Hello -

Yesterday, I registered for the forums, received the confirmation email, successfully clicked the confirmation link, and later received an email stating that I had been approved to join the forums.

I then created 3 threads (each with a question).

I would now like to post a "Reply" to one of the threads. As I look at the thread in the forum window, the upper right of the screen says "Welcome, daniel347x", and the "Log Out" button is visible beneath it, so I am clearly logged in.

However, there is no "Reply" button visible *anywhere* on the page. It is simply impossible for me to reply to, or further contribute to, any of my questions on the forum.

Can you please help me resolve this? I'd like to follow up on a thread from yesterday.

Thanks,
Dan.


*** FOLLOW UP *** I still cannot "reply".

I have attached a screenshot. I have the "edit" button and the "quote" button. But no "reply" button anywhere in sight. Frustrating!


Any thoughts?
 

Attachments

#2
On Thu, 28 Apr 2011 22:39:30 -0400, daniel347x <> wrote:

|Hello -
|
|Yesterday, I registered for the forums, received the confirmation email, successfully clicked the confirmation link, and later received an email stating that I had been approved to join the forums.
|
|I then created 3 threads (each with a question).
|
|I would now like to post a "Reply" to one of the threads. As I look at the thread in the forum window, the upper right of the screen says "Welcome, daniel347x", and the "Log Out" button is visible beneath it, so I am clearly logged in.
|
|However, there is no "Reply" button visible *anywhere* on the page. It is simply impossible for me to reply to, or further contribute to, any of my questions on the forum.
|
|Can you please help me resolve this? I'd like to follow up on a thread from yesterday.

You must be looking at the contents of a thread (an article). Above the first
article should be "Post Reply" and in the box containing the article, "Quote"
(and "Edit" if it's your own post).
 
Apr 28, 2011
13
0
#4
Wow.

Wonder why "Linear" mode isn't the default? I signed up and was immediately in "threaded" mode, unable to reply to postings. I wonder how many others have had the same experience.

Thanks,
Dan.