How to clean from the broken updating?

The installation of the previous TC version had retained a record shown in the application list of the Windows control panel (there were 2 records in the list: TC 14 and TC 15, though TC 14 had been replaced with TC 15). When I tried to select it, the TC 14, to uninstall, the last installed version (TC 15) had been uninstalled, the TC 14 record had been removed from the applications list, the TC 15 leaved there, and now when I try to install the last version, the installer does not work properely: message: "Нет доступа к службе установки Windows" ["No access to the Windows' installation service" or similar]. Trying to select the TC 15 to uninstall it yields to the same message.

I suspect the unnstall had not finished its cleaning properly, but how to nstall the new verrsion of the TC now?
 
I had tried all the recomendations from the article yesterday. They had not help.

The file attached contains my system configuration as reported by GetSystemInfo.exe v 5. Maybe it helps you to say me something more specific?
 

Attachments

  • GetSystemInfo_4II8-KOBYAKOVD_priv_2013_07_28_00_24_40.zip
    726.8 KB · Views: 101
Similar threads
Thread starter Title Forum Replies Date
T Clean install - squeaky clean Support 14
C How to? Clean HKCU\Software\JP Software\ Support 3
vefatica Batch parameters broken? Support 2
Charles Dye Command grouping broken? Support 8
Dick Johnson DrawBox now broken in Windows 10? Support 6
D Theme support partially broken? Support 1
E Fixed View command broken in version 21.0 build 22 Support 9
rps Documentation Regular expression syntax link broken Support 1
C WAD TABCOMPLETE broken? Support 4
A Latest TCC/LE install broken Support 1
WadeHatler pdir broken in 19.1 for directories with spaces Support 1
vefatica Documentation Help: XML link still broken Support 0
vefatica WAD Help Search broken? Support 3
J Vers. 18 Here doc redirection broken? Support 4
nikbackm VIEW broken in v18 + Windows 10 Support 8
jbanaszczyk Broken For and nested Do Support 2
L Fixed FindFirst/FindNext broken, 17.0 Support 2
nickles Fixed @regexsub[] broken Support 2
rps Command Input Window tab completion broken Support 7
vefatica Uservoice ... broken? Support 8
vefatica IFTP problems (broken pipe?) Support 24
yjchung Filename completion broken?? Support 1
B WAD tab navigation broken Support 3
M Web Help option in Take Command 15 broken? Support 3
Charles Dye Low priority to Rex: broken graphic Support 7
nickles RegExp in FOR broken Support 10
A TCC/LE Broken Support 20
tmaynard WAD Leiningen broken with TCC (but OK with CMD) Support 12
W /g option (%) on MOVE cmd appears broken TCC 14.03.57 x64 Support 8
nickles Fixed Functionality broken with v54 Support 7
fishman@panix.com Option: Updates broken in Build 36 Support 3
vefatica WAD DIR ftp ... broken Support 2
vefatica Fixed Binary buffers broken? Support 0
C STDOUT seeming broken in TCC.EXE! Strangest behaviour ever! Support 6
vefatica Help broken? Support 2
Daniel Wee Rexx output redirection seems to be broken Support 4
J Problem with broken alias Support 3
p.f.moore Broken email access to these forums - finally giving up Support 4
C How to? Error updating from 20.00.16 to 20.00.21 Support 10
vefatica Error updating Support 2
Timothy Byrd Updating from TC 9 to TC 17 - TCTOOLBAR question Support 2
fishman@panix.com How about updating the version shown when you upload a new one? Support 4
M Updating environment variable from C++ fails erratically in version 14... Support 57
T Calling a BTM-file from explorer stops at promt after updating to 14 Support 7
R crash updating from 24 to 25 Support 1
R Crash in updating Support 2
D odd experience updating tcmd 13 Support 2
vefatica Updating titles? Support 5
H problem with updating to build 41 Support 3
vefatica Updating v10: error wrong file size Support 2

Similar threads