IDE: RTL with non-English resources-problem is back in Build 28

:rolleyes:
and also in IDE the F3/Shift-F3 and Ctrl-F3 doesn't work.
 
Well, as I wrote it in
v24 IDE/BDEBUGGER won't start
I cannot open any file in the IDE ....
The F3-Key in the IDE should select the next finding, but it will only move the caret right, Shift-F3 do nothing, Ctrl-F3 mark the next word.

By the way: The manual said, Ctrl-F9 for toggle a breakpoint, it should be F9.
 
Last edited:

rconn

Administrator
Staff member
May 14, 2008
12,348
150
Try build 29 (already uploaded) and let me know if it solves your IDE file open issue.

I'm not sure exactly what you're trying to do with the xxx-F3 keys. A Ctrl-F3 should search for the next occurrence of the word at the current cursor. An F3 would then look for the following occurrence(s), and a Shift-F3 will look for the previous ones. That works here; if it's not working for you then please let me know the exact sequence of keys you're using. (Note that the xx-F3 key sequences have nothing to do with the Edit / Find function.)
 
Yes, the IDE file open issue is solved.
But:
the xx-F3 key sequences have nothing to do with the Edit / Find function
is completely new for me :oops:
All other editors that I'm used 'til today doing it in the manner, that they remenber, what I'm put in after pressing Ctrl-F and repeat it after F3/Shift-F3 !
Thanks for this clarification.

PS: But I'm very shure, the Ctrl-F9 in the Help is still wrong referenced :cool:
 
Similar threads
Thread starter Title Forum Replies Date
Kachupp IDE watch references Support 11
T Thanks for the assistance with IDE vs Bdebugger Support 3
vefatica IDE external command syntax color? Support 1
K_Meinhard Small problem in german IDE 26 Support 3
vefatica IDE - when breakpoint is on a blank line? Support 3
Peter Murschall IDE: After undocking the command expansion Window is offended Support 2
Peter Murschall IDE: Ctrl-W is a Harakiri Command ! Support 23
Kachupp ide/bdebugger Support 17
rps IDE/BDEBUGGER ? Support 1
vefatica IDE.EXE's command line? Support 19
Peter Murschall v24 IDE/BDEBUGGER won't start Support 9
vefatica IDE stuck on "Insert tabs as spaces" Support 0
Peter Murschall IDE/BDEBUUGER in TCC 22 didn't run Support 7
T Fixed Problem with use of Batch parameters in the IDE Support 1
T Fixed IDE locks up if edit window for running batch is closed Support 6
Peter Murschall IDE destroys Text on Ctrl-U/Ctrl-Shift-U Support 12
C BDEBUGGER/IDE crashing Support 1
vefatica Monospace font in IDE? Support 3
vefatica IDE crashes every time Support 6
R TCC IDE Tabs - inactive tabs hard to see Support 14
vefatica IDE crashing Support 11
vefatica Why doesn't "IDE %_ININAME" work? Support 4
vefatica IDE's dynamic help ... Support 0
vefatica Contuing IDE gripes Support 11
vefatica WAD IDE, output window to foreground Support 3
vefatica Fixed IDE weirdness Support 3
vefatica IDE double-click select? Support 29
vefatica Doesn't IDE auto-indent? Support 3
T bdebugger / ide usage confusion Support 14
vefatica Fixed Font corruption in IDE Support 3
vefatica IDE status bar row/column? Support 0
vefatica An IDE anomaly Support 2
T Associating BTM files with IDE results in DOS box Support 33
S WAD IDE /C does not accept truename of future file Support 13
S How to? Is it possible for the IDE to start without plugins? Support 3
S Documentation "HELP IDE" - missing reference Support 0
Mordachai Fixed Closing TCMD while IDE + Help Open = Crash Support 7
jwiede ide.exe not launching? Support 13
F No ide.exe or tcmd.exe files - Win7 64bit Support 5
T Syntax highlighting in the IDE Support 8
Frank watch an array variable in ide/bdebugger Support 2
Peter Murschall Is IDE forbidden in TCSTART.BTM ? Support 4
rfaquino TCMD 14.0 IDE Crash Support 7
epement differences in IDE/debugger between v12 and v14 Support 1
Alan Strader Take Command IDE/Debugger has stopped working Support 5
J Fixed IDE search keys don't work in TCMD 13.01.32 Support 3
vefatica IDE watch window Support 1
Stefano Piccardi IDE unexpectedly exits inside this batch file Support 17
newgeekorder Debugger IDE - strange tab and parameter behaviour Support 1
T Transparency in IDE not working correctly Support 4

Similar threads