install fail

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
#1
I went to install the 2018-03-13 version of TakeCommand to fix the expired problem. BUT it says there is an install already in progress and refused to install. Is there some way to clear this non-existent previous install? Windows is failing to install updates. Perhaps that is related.
 
Jan 13, 2014
11
0
#4
Rex, I have the same problem. I have tried killing the process in task manager and trying it again. The installer hangs during the "searching for previous installations" phase.
 
Aug 23, 2010
165
2
#9
This has been happening to me as well, when I had TCC-RT installer interrupted for one or another reason.
It could hang on next install, or offer a new install instead of an upgrade.
After last cleanup/uninstall and a fresh new install, all seems well so far.
 
#10
Are you doing an update or did you uninstall the previous TCMD installation first?
My usual tcc stopped working because of the date problem. I found I could limp by using only icons for BTM files on the deskop.
I tried reinstalling on top of the existing Take Command. That's when I get the message about an install already in progress.