Is there a way to stop TCC/LE from expanding relative paths?

Mar 21, 2011
30
0
#1
When I use mklink to make a relative path symbolic link in TCC/LE, a symbolic link with a fully expanded absolute path is created.

This does not happen in CMD.

Is there a way to stop this from happening, or do I have to switch to CMD when I want to make symbolic links with relative paths?

Thanks
 

rconn

Administrator
Staff member
May 14, 2008
10,506
94
#2
> When I use mklink to make a relative path symbolic link in TCC/LE, a
> symbolic link with a fully expanded absolute path is created.
>
> This does not happen in CMD.
You're apparently running an old version of TCC/LE. The current version
(13.01.33) only creates an absolute path if you specify the /A option.
 
Mar 21, 2011
30
0
#3
You're apparently running an old version of TCC/LE. The current version
(13.01.33) only creates an absolute path if you specify the /A option.
Ah yes, I am still using 12.11.76, but I thought it was the latest version as I regularly check the update tab in options.

I'll check out v13. Thanks.