Documentation @ISPUNCT has rogue links

Apr 13, 2010
310
7
61
The Hague
I only checked the .chm version.

The first and last example in the subject tekst are underlined and open the browser to the standard page.

DJ
 
May 20, 2008
3,515
4
Elkridge, MD, USA
I verified that in the V14 HELP in many examples of function usage the function name and parameter (excluding the closing bracket) are mismarked as hyperlinks, probably due to an overanxious setting of the HELP file editor, without an associated hyperlink, so clicking on them can perform different actions. On my system the HELP software opens Outlook Express (my mail client) with the marked text as the recipient's address. This is new for V14, even for examples that were present in V13, but were edited by adding the response to the sample command.
 
Similar threads
Thread starter Title Forum Replies Date
J History file load hangs if file has complete garbage in it... Support 1
Peter Murschall TCC V26.01.3x Debugging has problems with Alias /R Support 1
Peter Murschall CMDebug 26.01.37 has problems with Alias Support 21
D TCC has much more elegant ways for usebackq. What ways? Support 12
D Pasting Unicode data has different behavior on TCC and CMD Support 2
D [cosmetic] Shortcut for v24 still has v23 in its comment Support 1
D Envar _tcexit has value, even with /IX startup parameter Support 0
Charles Dye Functions which no-one has ever tried to use.... Support 5
C "Take Command has stopped working" Support 1
C "TakeCommand has stopped working" Support 3
R Fixed set /r has stopped working in build 35 Support 4
D Help index has GUNZIP Support 0
samintz WAD @format has issues in v18.00.14 Support 10
D Fixed @FORMATNC has changed. Support 6
D Fixed Dir /Nm:n has changed Support 1
V Fixed CD ~ has trash characters in it Support 5
vefatica Has NthArgument changed? Support 7
S Documentation KEYSTACK - has this feature been dropped? Support 5
forbin Fixed OSD /C has no effect Support 14
H Documentation Help for head has ... Support 0
J Extended directory search has stopped working Support 9
old coot TC DIR command has trouble on my SSD Support 2
vefatica WAD TPIPE.EXE has stopped working Support 13
vefatica TakeCommand has stopped working Support 6
ehab aboudaya WAD starting tcmd.exe with dir that has Boost C++ Libraries zip file delays Support 2
Alan Strader Take Command IDE/Debugger has stopped working Support 5
M A new problem that has actually got me a little panicky... Support 10
cgunhouse NTVDM CPU has encountered an illegal instruction. Support 2
S PDIR has trouble processing filenames with embedded percent sign Support 3
nikbackm Find out when a process has stopped Support 5
C Utilities menu has gone ? Support 7

Similar threads