Lost Reg After Moving OS to Diff Drive

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Jun 15, 2008
1
0
#1
I installed new OS Win 7 to e: drive and kept Vista on c: drive to allow for dual boot between systems. I did not move the jpsoft directory, which has always resided at F:\jp, but my TCMD 9.02 now complains that I'm using an unregistered version. Unfortunately I can't find my key anywhere--not in emails, not in jpsoft folder, or elsewhere. I believe my userID was "versus" or "versus1" or something close to that.

Please suggest what I should do, other than buying version 10. I'll probably wait for version 11 before I upgrade. Thanks.
 

rconn

Administrator
Staff member
May 14, 2008
10,096
85
#2
> I installed new OS Win 7 to e: drive and kept Vista on c: drive to
> allow for dual boot between systems. I did not move the jpsoft
> directory, but my TCMD 9.02 now complains that I'm using an
> unregistered version. Unfortunately I can't find my key anywhere--not
> in emails, not in jpsoft folder, or elsewhere. I believe my userID was
> "versus" or "versus1" or something close to that.
>
> Please suggest what I should do, other than buying version 10. I'll
> probably wait for version 11 before I upgrade. Thanks.
Version 11 was released last week.

Your key info is saved in the registry; when you installed Windows 7 it
created a new registry and didn't copy the TCMD 9 registration info. Send
me your registered name in a private email and I'll send you a replacement
key.

Rex Conn
JP Software