1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

more.com stops working

Discussion in 'Support' started by Roedy, Jan 22, 2010.

  1. Roedy

    Joined:
    Jun 8, 2008
    Messages:
    120
    Likes Received:
    2
    For some reason TCC today said that more.com did not exist any more.

    It exists in both C:\windows\windows32 and C:\Windows\SysWOW64 I could run it from C:\windows\windows32.

    The path contained C:\windows\windows32.

    I fixed the problem by moving C:\windows\windows32 to the head of the path.

    I don't know why this worked. I share this fix in case it happens to you.

    Here is my path:
    %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;F:\Program Files (X86)\jet7.0-pro\bin;E:\Program Files\Java\jdk1.6.0_18\bin;F:\Program Files (X86)\Microsoft Visual Studio 9.0\VC\bin;E:\env;E:\sys;F:\Program Files\JPSoft\TCMD;F:\Program Files\vslick\win;F:\Program Files (x86)\apache-ant-1.8.0RC1\bin;E:\com\mindprod\reorg;F:\Program Files\TortoiseSVN\bin;F:\program files (x86)\asm
     
  2. Jim Cook

    Joined:
    May 20, 2008
    Messages:
    605
    Likes Received:
    0
    I'd try WHICH /A MORE and see if one of the other places in the path has
    another more command. Then I'd try running each in sequence to see if it
    gave the same error message you found.

    On Thu, Jan 21, 2010 at 9:02 PM, JP Software Forums <neil@jpsoft.com> wrote:




    --
    Jim Cook
    2010 Sundays: 4/4, 6/6, 8/8, 10/10, 12/12 and 5/9, 9/5, 7/11, 11/7.
    Next year they're Monday.
     

Share This Page