More Problems with TCTOOLBAR

Jun 2, 2008
373
2
Newton, MA
I have now discovered even more problems with TCTOOLBAR.

1. FAILURE TO WRITE OUT FILE

The command

tctoolbar /w tcmd11:tctoolbar.cfg

(using a directory alias) fails to write out the file
anywhere. Similarly,

tctoolbar /w %_cwd\tctoolbar.cfg

also fails to write out any file.

2. CATASTROPHE ON READING FILE

After writing out the file successfully with an explicit
path, I built up my courage and tried reading it in using

tctoolbar /r tctoolbar.cfg

It made a mess, creating unnamed tabs across the whole
window.

3. PROBLEM RESTORING FROM INI FILE

To clean up that mess, I selected the option to reload
the toolbars from the INI file. That worked to a degree, but
it fails to heed my altered configuration in which the
toolbars have been moved to the top lines of the window,
above the regular menu. I had to drag the toolbar back where
I want it (a position that must be remembered in the INI
file, since TCMD boots up with the toolbar at the top).

-- Jay
 
Similar threads
Thread starter Title Forum Replies Date
M More file-renaming problems involving commas... Support 0
Charles Dye More help nits Support 0
L detach /Q is more yappy than advertised Support 3
vefatica WAD More SET /A woes Support 4
D TCC has much more elegant ways for usebackq. What ways? Support 12
vefatica Make FFIND a bit more friendly? Support 14
vefatica More on the help Support 12
nikbackm WAD More Windows 10 woes Support 8
fromano How to? Everything finding directories with 2 or more files in them Support 3
vefatica WAD More on ACTIVATE Support 4
vefatica More on IFTP Support 7
mfarah More on pdir's options: /(fq) Support 5
Dan Glynhampton Documentation v15 help: More mailto: links Support 2
Dan Glynhampton Documentation v15 help: More odd mailto: links in the help Support 8
C Looking for files with more than 1 period Support 2
vefatica More on the installer Support 5
J DebugMonitor - More mystical than magnets? Support 6
D "Learn More" button on home page not working Support 3
J Colors in tcmd (one more try) Support 1
M More SafeChars type issues... Support 4
Y More v13 weirdness Support 4
S More HELP nits Support 5
vefatica WINDOW (and more closing TCC woes) Support 15
Jay Sage More on Problem with Tabbed Toolbar Support 0
Roedy more.com stops working Support 1
dcantor More date-related help items for V11 Support 0
vefatica @IPNAME (and more) Support 2
R Reading an Unicode file with more than 8191 lines Support 1
Charles S. Roaten Problems with TCSTART.BTM Support 1
vefatica Office problems better Support 0
Peter Murschall TCC V26.01.3x Debugging has problems with Alias /R Support 1
Peter Murschall CMDebug 26.01.37 has problems with Alias Support 21
C unzip problems Support 2
C TCC 26 BATCOMP BTM problems? Support 5
Alpengreis WAD [v26 Beta RC3]: MSGBOX color problems Support 4
Alpengreis QUERYBOX problems Support 5
R New Cloud Storage Tab in TCC options causing problems Support 0
Craig Fitzgerald Problems using tcstart.btm Support 3
M Problems with @REGBREAD on remote system Support 4
K_Meinhard Help problems Support 3
S Problems with dir command in the debugger Support 5
D How to? Path problems in TCC20 Support 1
G Version 20.11 installed on Windows 10 problems Support 9
M WAD Set statements in () causes problems Support 8
M Fixed Set "VAR=VAL" format causes problems Support 12
H Problems with PSUBST Support 3
Alpengreis The TCMD Display problems and font size ... Support 2
cgunhouse Problems With IFTP Support 3
Gamegod Fixed TCC identify Chinese problems Support 30
vefatica 21-22 Update problems Support 8

Similar threads