My echo full file name to the clipboard fails now.

Jan 10, 2013
7
0
#1
I have a number of batch routines that fail in windows 10 since I upgraded. I found that the browse feature does not like utf-16 encoding. I am not sure what change either tcc or windows. Either way, for now, my fix is to use gvim to convert any filenames passed using echo %@full or similar to paste into an windows browse for file window. Is there a setting to allow conversion to utf-8 encoding? I read someplace on an older post here saying sorry this is not supported. It is such easy thing to write I thought you may have addressed this already.
example
> echo test > clip:
list clip: & rem in hex mode see:
0000 0000 ff fe 74 00 68 00 69 00 73 00 0d 00 0a 00 t h i s . .
see
-Eddie