Need Plugins!

#1
My FTP site is down, at least until I get a new power supply for my desktop. In the meantime, I need 64-bit versions of my own plugins (4utils, 4console, and sysutils) to install on my new (stopgap) Win10-64 laptop. If anyone has recent versions, would you please zip them up and email them (unless there's a better idea). I'm jpsoft_forum_username at SYRacuse dot EDUcation.
 
#3
My FTP site is down, at least until I get a new power supply for my desktop. In the meantime, I need 64-bit versions of my own plugins (4utils, 4console, and sysutils) to install on my new (stopgap) Win10-64 laptop. If anyone has recent versions, would you please zip them up and email them (unless there's a better idea). I'm jpsoft_forum_username at SYRacuse dot EDUcation.
I have 'em. Email with zip file will be on the way in 15 minutes.
 
#6
Yeah! The first one didn't work with 4utils. The second one works. Thanks Dave ... thanks also to Joe C.

You know, it has been years without ever seeing my own 64-bit plugins work. It's too bad that unfortunate circumstances forced me to get a crummy laptop with (even crummier) Windows 10 ... out of the box, 155 processes running!!!!!
 
Likes: TEA-Time