New Version of TCMD Fails to Install

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
B

BillMc

Guest
#1
In the announcement section there was a mail today "Take Command / TCMD/LE / TCC/LE 9.02.153 Uploaded".

TCC/LE installed fine. TCMD only gives a message that a more recent version of 9.02 is already installed - I can next select only one option: Finish.

I have no more recent version of 9.02 (I do have the beta of 10). What's wrong?
 
#3
BillMc wrote:
| In the announcement section there was a mail today "Take Command /
| TCMD/LE / TCC/LE 9.02.153 Uploaded".
|
| TCC/LE installed fine. TCMD only gives a message that a more recent
| version of 9.02 is already installed - I can next select only one
| option: Finish.
|
| I have no more recent version of 9.02 (I do have the beta of 10).
| What's wrong?

The V10 beta is "newer" (or "later" or "more recent") than ANY V9 -
apparently the updater uses version numbers, not dates to determine date
order. A corruption of English... in line with using "console" to mean
"text", by people who never heard of "console TV".

Read the beta forum message on the same topic.
--
Steve