Obscure 'Refresh Tab' bug

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
#1
  1. Launch TCMD with 'Folders and List Views' turned off. That is, if these are turned on, then turn them off, exit TCMD and restart.
  2. Do a 'Refresh Tab'.\
  3. A partial (no title or borders) Folders view will appear superimposed on the TCMD window overlaying part of the Tabbed Button bar and the main window area.
  4. To remove it, turn 'Folders and List Views' on and off.
  5. Further 'Refresh Tab'-s in the TCMD session will not produce this behaviour.
 
#2
On Thu, 05 Nov 2009 11:28:07 -0600, Péter Köves <> wrote:

|1. Launch TCMD with 'Folders and List Views' turned off. That is, if these are turned on, then turn them off, exit TCMD and restart.
|2. Do a 'Refresh Tab'.\
|3. A partial (no title or borders) Folders view will appear superimposed on the TCMD window overlaying part of the Tabbed Button bar and the main window area.
|4. To remove it, turn 'Folders and List Views' on and off.
|5. Further 'Refresh Tab'-s in the TCMD session will not produce this behaviour.

Observed here too (using File\Refresh) ... very odd.
--
- Vince
 
#3
I also get this behavior.

2009/11/5 Péter Köves <>:

> 1. Launch TCMD with 'Folders and List Views' turned off. That is, if these are turned on, then turn them off, exit TCMD and restart.
> 2. Do a 'Refresh Tab'.\
> 3. A partial (no title or borders) Folders view will appear superimposed on the TCMD window overlaying part of the Tabbed Button bar and the main window area.
> 4. To remove it, turn 'Folders and List Views' on and off.
> 5. Further 'Refresh Tab'-s in the TCMD session will not produce this behaviour.
>
>
>
>
>
>


--
Jim Cook
2009 Saturdays: 4/4, 6/6, 8/8, 10/10, 12/12 and 5/9, 9/5, 7/11, 11/7.
Next year they're Sunday.