Problem with TAB activation via mouse click

Sep 2, 2011
3
0
I'm running TC 12.11 on Win7 x64. I have two TCC prompts running - in a split window configuration. I can switch between the prompts fine with mouse clicking and with keystrokes. However, if I switch to another application, then switch back to a specific TCC prompt via mouse click - the prompt's TAB becomes bold like it is active - but typing continues to go into the inactive prompt. Anyone else see this behavior?

Thanks,
-Chris
 

rconn

Administrator
Staff member
May 14, 2008
12,345
150
I'm running TC 12.11 on Win7 x64. I have two TCC prompts running - in a split window configuration. I can switch between the prompts fine with mouse clicking and with keystrokes. However, if I switch to another application, then switch back to a specific TCC prompt via mouse click - the prompt's TAB becomes bold like it is active - but typing continues to go into the inactive prompt. Anyone else see this behavior?

I was able to reproduce this and after a little digging I found that (1) it's a Microsoft unfeature, but (2) I was able to add a simple kludge-around to fix it. It'll be in the next v12 build (12.0.75) as well as the 13.0 release.
 
Similar threads
Thread starter Title Forum Replies Date
rps Tab clone problem Support 2
N Problem with tab (next file) key in TCC64 Support 2
N Problem with Folders tab (not refreshing) Support 1
Dick Johnson Weird Color Problem Support 8
fishman@panix.com Problem with 27.15 Support 2
M Problem with VSDevCmd.bat in VS 16.7.3 Support 0
R Problem with @INT[ value] in V26 Support 9
M Selecting test "off by one" problem in Take command Support 4
Alpengreis UTF-8 problem in TCC related to Python Support 7
K_Meinhard Small problem in german IDE 26 Support 3
B Problem with color in nested shells Support 1
Joe Caverly Problem creating and switching to a DESKTOP Support 9
vefatica Another popup problem Support 10
Alpengreis ffind dialog (/W) problem Support 4
Alpengreis [TCMD v25.00.24] Small space problem with the DE translation in Prefs-GUI Support 1
Alpengreis [TCMD v25.00.24] Problem with copy and paste and the # char via mouse in TCC Support 6
A Problem with functions @int @decimal and identifying Powershell as a shell. Support 12
B IF command problem in tcexit.btm Support 9
fishman@panix.com Problem at Startup of TCC Support 3
P Problem with SFTP copies Support 7
P Problem with FTP copies Support 10
Jay Sage Problem with Context Menu Copy+Paste+Run Key Assignment Support 7
R Problem with %_do_loop in nested do loops Support 2
fishman@panix.com New Problem with later Windows 10 Support 10
Peter Murschall A little problem with LEAVE and COMMENT Support 5
M Handling of %~I problem Support 4
WinLanEm FOR problem Support 18
K Problem With SCRPUT /u Support 3
vefatica What's TCMD's problem with ^e[0m? Support 13
Peter Murschall IDE: RTL with non-English resources-problem is back in Build 28 Support 4
rps Regex problem: \xnn not recognized as a hex character Support 0
rps PRIORITY LOW problem Support 1
old coot Regex problem: \xnn not recognized as a hex character Support 12
vefatica Another problem with build 22. Support 3
Alpengreis [23.x] Download-Problem Support 2
S Problem with " Support 3
C Problem navigating forums Support 11
x13 Problem listing repository files using DIR http(s)://... Support 8
Joe Caverly Problem with TEE in v22 Support 2
Alpengreis Problem with thousands delimiter and colors Support 17
M Take Command 18, migrating to another machine, license problem. Support 1
B TCC 21.01.50 Problem with ALIAS /r and SET /r Support 2
rps How to? @search problem Support 2
WinLanEm @SELECT problem Support 6
T Fixed Problem with use of Batch parameters in the IDE Support 1
Oz Solomon Problem with "list" Support 14
S V21.24 theme problem Support 2
Alpengreis Problem if command prompt is not legacy Support 4
Alpengreis TCMD.INI: The "super hidden" problem ... Support 6
G Odd problem - screen brightness Support 4

Similar threads