Problem With Tabbed Toolbar

Jun 2, 2008
386
2
Newton, MA
I've been having a number of problems with the tabbed-toolbar. First,
here's my configuration:


> TCC 12.01.44 x64 Windows 7 [Version 6.1.7600]
> TCC Build 44 Windows 7 Build 7600

I've constructed a simple configuration that illustrates the problem.
Here is a toolbar file:

[Toolbar1]
Title=Tab1
B1=257,,Button1,,,esc
B2=257,,Button2,,,esc
B3=257,,Button3,,,esc
B4=257,,Button4,,,esc
B5=257,,Button5,,,esc
[Toolbar2]
Title=Tab 2

When I load that file with the TCTOOLBAR command, the fifth button is
present on the toolbar, but the label is blank.

Does anyone else see this?

-- Jay
 

rconn

Administrator
Staff member
May 14, 2008
12,404
152
> When I load that file with the TCTOOLBAR command, the fifth button is
> present on the toolbar, but the label is blank.

I can almost reproduce this (although in my case, the third button is
blank). After some digging, it turns out to be a library bug. I'll have to
poke around a bit to see if I can find a workaround.

Rex Conn
JP Software
 
Similar threads
Thread starter Title Forum Replies Date
Alpengreis [v19.0.32 (x64)] Problem with [Options, Tabbed Toolbar, Add Button] in german language Support 1
Jay Sage More on Problem with Tabbed Toolbar Support 0
old coot Problem with INS key flag in the debugger status bar Support 3
Dick Johnson Weird Color Problem Support 10
fishman@panix.com Problem with 27.15 Support 2
M Problem with VSDevCmd.bat in VS 16.7.3 Support 0
R Problem with @INT[ value] in V26 Support 9
M Selecting test "off by one" problem in Take command Support 4
Alpengreis UTF-8 problem in TCC related to Python Support 7
K_Meinhard Small problem in german IDE 26 Support 3
B Problem with color in nested shells Support 1
Joe Caverly Problem creating and switching to a DESKTOP Support 9
vefatica Another popup problem Support 10
Alpengreis ffind dialog (/W) problem Support 4
Alpengreis [TCMD v25.00.24] Small space problem with the DE translation in Prefs-GUI Support 1
Alpengreis [TCMD v25.00.24] Problem with copy and paste and the # char via mouse in TCC Support 6
A Problem with functions @int @decimal and identifying Powershell as a shell. Support 12
B IF command problem in tcexit.btm Support 9
fishman@panix.com Problem at Startup of TCC Support 3
P Problem with SFTP copies Support 7
P Problem with FTP copies Support 10
Jay Sage Problem with Context Menu Copy+Paste+Run Key Assignment Support 7
R Problem with %_do_loop in nested do loops Support 2
fishman@panix.com New Problem with later Windows 10 Support 10
Peter Murschall A little problem with LEAVE and COMMENT Support 5
M Handling of %~I problem Support 4
WinLanEm FOR problem Support 18
K Problem With SCRPUT /u Support 3
vefatica What's TCMD's problem with ^e[0m? Support 13
Peter Murschall IDE: RTL with non-English resources-problem is back in Build 28 Support 4
rps Regex problem: \xnn not recognized as a hex character Support 0
rps PRIORITY LOW problem Support 1
old coot Regex problem: \xnn not recognized as a hex character Support 12
vefatica Another problem with build 22. Support 3
Alpengreis [23.x] Download-Problem Support 2
S Problem with " Support 3
C Problem navigating forums Support 11
x13 Problem listing repository files using DIR http(s)://... Support 8
Joe Caverly Problem with TEE in v22 Support 2
Alpengreis Problem with thousands delimiter and colors Support 17
M Take Command 18, migrating to another machine, license problem. Support 1
B TCC 21.01.50 Problem with ALIAS /r and SET /r Support 2
rps How to? @search problem Support 2
WinLanEm @SELECT problem Support 6
T Fixed Problem with use of Batch parameters in the IDE Support 1
Oz Solomon Problem with "list" Support 14
S V21.24 theme problem Support 2
Alpengreis Problem if command prompt is not legacy Support 4
Alpengreis TCMD.INI: The "super hidden" problem ... Support 6
G Odd problem - screen brightness Support 4

Similar threads