Problems after installing V12

May 20, 2008
603
0
Sammamish, WA
My V12 is starting up with two V11 TCC.EXE (due to the .INI file I had). I
tried starting a new tab (Alt-T / T) and got a GPF. When I tried regsvr32
islicense50.dll, I got an error.

------------
RegSvr32
The module "IsLicense50.dll" was loaded but the call
to DllRegisterServer failed with error code 0x80070005.

For more information about this problem, search
online using the error code as a search term.

OK
------------

TCC 12.00.32
Module=C:\Users\Cookie\AppData\Local\Cookie\Versions\TakeCommand\12\12.0.32\IsLicense50.dll
Address=0769DC31
Exception=C0000005
EAX=07732000 EBX=07731FB0 ECX=0170000E EDX=00000001
ESI=07731FB0 EDI=01702C04 EBP=01702BCC ESP=01702BCC
CS=0000001B DS=00000023 ES=00000023 SS=00000023
Flags=00010202

Stack:
1 : IsLicense50.dll 0001:0006cc31
2 : IsLicense50.dll 0001:0004fdb6




--
Jim Cook
2010 Sundays: 4/4, 6/6, 8/8, 10/10, 12/12 and 5/9, 9/5, 7/11, 11/7.
Next year they're Monday.
 

rconn

Administrator
Staff member
May 14, 2008
12,404
152
My V12 is starting up with two V11 TCC.EXE (due to the .INI file I had). I tried starting a new tab (Alt-T / T) and got a GPF. When I tried regsvr32 islicense50.dll, I got an error.

The regsvr32 error is expected unless you run it from a console window started with "run as administrator".

TCC 12.00.32
Module=C:\Users\Cookie\AppData\Local\Cookie\Versions\TakeCommand\12\12.0.32\IsLicense50.dll
Address=0769DC31
Exception=C0000005
EAX=07732000 EBX=07731FB0 ECX=0170000E EDX=00000001
ESI=07731FB0 EDI=01702C04 EBP=01702BCC ESP=01702BCC
CS=0000001B DS=00000023 ES=00000023 SS=00000023
Flags=00010202

Stack:
1 : IsLicense50.dll 0001:0006cc31
2 : IsLicense50.dll 0001:0004fdb6

Never seen anything like this (and the stack is useless, as it fails to indicate where, if anywhere) it was called in TCMD.

Is this reproducible for you? If so, please send me your TCMD.INI, as (since I cannot reproduce it and nobody else has reported it) it's apt to be a local configuration problem (or a locally bent Windows?).
 
May 20, 2008
603
0
Sammamish, WA
Yes, it's repeatable. What email should I use for my INI file?

On Wed, Oct 27, 2010 at 20:27, rconn <> wrote:


> ---Quote (Originally by Jim Cook)---
> My V12 is starting up with two V11 TCC.EXE (due to the .INI file I had). I
> tried starting a new tab (Alt-T / T) and got a GPF. When I tried regsvr32
> islicense50.dll, I got an error.
> ---End Quote---
>
> The regsvr32 error is expected unless you run it from a console window
> started with "run as administrator".
>
>
> ---Quote---
>
> TCC 12.00.32
>
> Module=C:\Users\Cookie\AppData\Local\Cookie\Versions\TakeCommand\12\12.0.32\IsLicense50.dll
> Address=0769DC31
> Exception=C0000005
> EAX=07732000 EBX=07731FB0 ECX=0170000E EDX=00000001
> ESI=07731FB0 EDI=01702C04 EBP=01702BCC ESP=01702BCC
> CS=0000001B DS=00000023 ES=00000023 SS=00000023
> Flags=00010202
>
> Stack:
> 1 : IsLicense50.dll 0001:0006cc31
> 2 : IsLicense50.dll 0001:0004fdb6
> ---End Quote---
>
> Never seen anything like this (and the stack is useless, as it fails to
> indicate where, if anywhere) it was called in TCMD.
>
> Is this reproducible for you? If so, please send me your TCMD.INI, as
> (since I cannot reproduce it and nobody else has reported it) it's apt to be
> a local configuration problem (or a locally bent Windows?).
>
>
>
>
>



--
Jim Cook
2010 Sundays: 4/4, 6/6, 8/8, 10/10, 12/12 and 5/9, 9/5, 7/11, 11/7.
Next year they're Monday.
 
Similar threads
Thread starter Title Forum Replies Date
Charles S. Roaten Problems with TCSTART.BTM Support 1
vefatica Office problems better Support 0
Peter Murschall TCC V26.01.3x Debugging has problems with Alias /R Support 1
Peter Murschall CMDebug 26.01.37 has problems with Alias Support 21
C unzip problems Support 2
C TCC 26 BATCOMP BTM problems? Support 5
Alpengreis WAD [v26 Beta RC3]: MSGBOX color problems Support 4
Alpengreis QUERYBOX problems Support 5
R New Cloud Storage Tab in TCC options causing problems Support 0
Craig Fitzgerald Problems using tcstart.btm Support 3
M Problems with @REGBREAD on remote system Support 4
K_Meinhard Help problems Support 3
S Problems with dir command in the debugger Support 5
D How to? Path problems in TCC20 Support 1
G Version 20.11 installed on Windows 10 problems Support 9
M WAD Set statements in () causes problems Support 8
M Fixed Set "VAR=VAL" format causes problems Support 12
H Problems with PSUBST Support 3
Alpengreis The TCMD Display problems and font size ... Support 2
cgunhouse Problems With IFTP Support 3
Gamegod Fixed TCC identify Chinese problems Support 30
vefatica 21-22 Update problems Support 8
T Problems with the new help format Support 18
cgunhouse Event Plugin Problems With 19.10.43 Support 2
C @replace and @xreplace problems Support 5
Alpengreis Forum problems? Support 0
N Fixed Problems with SHA256/384/512 Support 5
Alpengreis [TC 19.0 Beta 22/23] Install/Update-"Problems" Support 4
P Problems registering Support 5
R Parser problems after build 44 Support 5
LowdhamStation Serial port problems Support 7
vefatica Is jpsoft.com having ISP problems? Support 10
M Problems when being logged in Support 4
vefatica Both IFTP problems remain in build 50 Support 35
vefatica IFTP problems (broken pipe?) Support 24
Joe Caverly VIEW window in a TCC tab window problems Support 5
S Forum Implementation Problems Support 2
S Forum (XenForo) problems Support 3
S Problems to create new threads Support 6
S Fixed CLIPMONITOR problems Support 9
Roedy WAD Minor long-standing install problems Support 6
E Problems with Tabbed Toolbar Support 2
S Log and foldermonitor problems Support 3
vefatica Installation problems Support 1
J Problems for a neophyte Support 30
C Active FTP Problems Support 4
J Still problems understanding "foldermonitor" Support 9
J syntax problems multiple commands (command & command) Support 4
J 4NT problems after going to Windows 7 Support 5
vefatica Installer problems Support 23

Similar threads