Registration and proxy oddities

Aug 22, 2011
3
0
I'm behind a corporate proxy and am unable to register Take Command and TCC. I get a 407 error.

Interestingly enough, if I launch Take Command and Choose Options->Configure TCC->Internet, the http proxy section is empty. If I try to fill in the http proxy settings in the former, it doesn't save.

But, if I run OPTION from the TCC console, the settings dialog shows the correct proxy settings.

I've clearly got something cockeyed going on.

Any thoughts?
 

samintz

Scott Mintz
May 20, 2008
1,511
18
Solon, OH, USA
When you say it doesn't save, does that mean you don't see the settings in TCC or that when you open the dialog again, the settings are missing?

Keep in mind that changes made from TCMD do not effect the running TCC. You need to relaunch TCC for the settings to take effect. When you run OPTION from TCC, you effect the running TCC process.
 
Aug 22, 2011
3
0
You're probably using two different TCMD.INI files.

Thanks, that solved the settings problem and the 407 I was receiving. I've verified my proxy login, but I now get a 401 (not authorized).

I really hate dealing with Windows proxy problems.

-David
 
I'm having a similar problem. I just got a new machine at work (six years into the two year upgrade cycle, but that's another story), and I can't for the life of me get the registration to work.

I too am getting the dreaded "HTTP Protocol Error. 407 Proxy Authentication". Our internal proxy uses port 8080. It's supposed to be a transparent proxy, of course, so I "shouldn't have to do anything". I've updated the Options->Configure TCC->Internet, and tried again, with no luck. I've checked the updated TCMD.INI file, and proxy/proxyuser/proxypassword all look good, but then the 407 error is replaced with "[10060] Connection timed out". I'm not sure whether that it progress or not.

I ran Help->Updates, and my 13.03 version found, and successfully installed, version 13.04.63. It can download 11.19MB of updates, but it times out trying to register. After the update installation, it returns to the 407 proxy error; after re-entering the proxy credentials, it's back to "[10060] Connection timed out".

IT claims that since the update works, it's not the proxy, and say I've got to deal with the vendor. Changing the proxy is not an option. I've still got my old installation backed up; is there any way that I can scavenge the key to restore my registration somewhere? Or because that key be mapped to the hardware of the old PC? I read in the thread http://jpsoft.com/forums/threads/timeout-during-registration.2972/ that it's possible to get a manual key if I email you guys my registration credentials (I'll have to dig up that email). Assuming I can, I have another question. Supposedly, we're migrating from 16 bit XP to 32 bit Windows 7 in the "near future" (which could be 3 months or 5 years, who knows?). I assume that I'll have to go through this nonsense again?
 
Similar threads
Thread starter Title Forum Replies Date
C Registration Support 2
Roedy registration expired Support 2
J Sudden "registration expired" notice Support 27
T Registration crash Support 1
J 4NT V8.02 Registration on SSD Support 2
fishman@panix.com Registration in V17 Support 4
jbanaszczyk Registration problem Support 2
jbanaszczyk registration@jpsoft.com Support 0
CWBillow Double Registration? Support 1
C registration proboem if no internet access given Support 0
nickles Registration Support 1
nikbackm Registration problem with v15 Support 16
Y Registration problem Support 1
rconn News Take Command Registration Server Migration 12/28 Support 3
U Timeout during Registration Support 17
S Registration key not recognized after upgrading to 12.10.63 Support 0
T Registration error Support 3
vefatica 12.10 registration fails Support 3
W 4NT 8.00 Registration Question Support 7
J 4nt 5.0 Registration key won't work Support 6
gschizas Minor (really minor) registration issue Support 0
Steve Pitts Registration problem on Windows 2003 Support 6
Bill de Haan HTTP Protocol error. 407 Proxy Authentication Required. Support 3
E HTTP protocol error. 403 Proxy Unacknowledged Support 3
nikbackm Internet proxy problem Support 2
P iftp with ftp proxy Support 0
G V12.11.76 DESCRIPT.ION Oddities Support 3
T Version 13 oddities Support 11

Similar threads