1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Registration problem

Discussion in 'Support' started by jbanaszczyk, Jan 28, 2014.

  1. jbanaszczyk

    Joined:
    Jun 8, 2013
    Messages:
    98
    Likes Received:
    0
    I have a problem with registration.

    Reg details:
    Take Command Version 16
    Order: JPS140126-3406-82110

    After registration I'm getting a message "Registration successful", and then

    TCC 16.00.40 Windows 7 [Version 6.1.7601]
    Copyright 2014 JP Software Inc. All Rights Reserved
    Your evaluation period expires in 1 days.
    You can buy Take Command at http://jpsoft.com



    Both 32-bit and 64-bit versions.

    May be - there is a problem in install history:
    I've installed TCC on the local disc (not in default location). Ok
    Then I've created portable version (as documented).
    Then I've uninstalled TCC, to check portable version.
    Portable version was registered and is working fine from removable media.
    Than I've installed TCC again and there is a problem with registration. it doesn't matter if destination folder is default or not, both 32-bit and 64-bit versions.
    All steps above described was performed on the same computer.

    I'm unsure, how registration works, maybe the problem is similar to my issue: (oops, probably deleted) there was an issue with "not working tpipeengine" (TCC 16.0.23, as I can remember).
     
  2. jbanaszczyk

    Joined:
    Jun 8, 2013
    Messages:
    98
    Likes Received:
    0
    Registry cleaned, thread can be removed.
     
  3. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,804
    Likes Received:
    82
    Your installation procedure is, at best, undocumented and unpredictable. Take Command does not support mixing native & portable installations on the same system.
     

Share This Page