1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Required version for Windows 8.1?

Discussion in 'Support' started by Just Another Joe, Dec 28, 2013.

  1. Just Another Joe

    Joined:
    Aug 7, 2009
    Messages:
    48
    Likes Received:
    0
    I have searched, but could not find an answer, since most of the search terms are dropped as being either too short or too common!

    I have been using my purchased TC / TCC 13.04 on Windows 7 x64. I've just built a new computer with Windows 8.1.

    Can 13.04 be used on Windows 8?
     
  2. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,806
    Likes Received:
    82
    Yes, v13 is supported on Windows 8.x. There are a few new features in Windows 8 that aren't supported prior to TCMD v15, but if you don't need them you can continue with v13.
     
  3. Just Another Joe

    Joined:
    Aug 7, 2009
    Messages:
    48
    Likes Received:
    0

Share This Page