1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Specified INI File Refuses to Run

Discussion in 'Support' started by Jay Sage, Apr 4, 2013.

  1. Jay Sage

    Joined:
    Jun 2, 2008
    Messages:
    284
    Likes Received:
    1
    I ran the following command from the Windows "Run" box:

    "C:\Program Files\JPSoft\TCMD15x64\tcmd.exe" /@C:\Users\Jay\AppData\Local\JPSoft\tcmd15.ini

    Despite designating a specific INI file, the default TCMD.INI was loaded, as shown by the following:

    TC15: C:\>echo %_ininame
    C:\Users\Jay\AppData\Local\JPSoft\TCMD.INI

    No matter what I do, I cannot get TCMD to use a designated INI file. Any ideas what the problem could be? That syntax is supposed to work.
     
  2. Steve Fabian

    Joined:
    May 20, 2008
    Messages:
    3,523
    Likes Received:
    4
    The "run" command started TCMD.EXE, not TCC.EXE, so it probably did use the specified .INI file. How did you open the TCC tab?
     
  3. vefatica

    Joined:
    May 20, 2008
    Messages:
    7,794
    Likes Received:
    29
    _ININAME is the INI file used to start TCC. I doubt there's any connection to the INI file used to start TCMD (even if TCMD starts TCC).
     
  4. rconn

    rconn Administrator
    Staff Member

    Joined:
    May 14, 2008
    Messages:
    9,732
    Likes Received:
    81
    Go to "Options / Configure Take Command" and tell us the location of the active TCMD.INI file (which will be displayed in the dialog title bar).
     

Share This Page